Error Connecting with SSL

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Error Connecting with SSL

Postby angelah Sun Apr 30, 2017 10:44 am

After months of MW not connecting and needing to be restarted at least 10x before checking mail properly; now MW has ceased to work.
Today's message for all my domains (.com's not free mail accounts) I get an "ERROR CONNECTING WITH SSL" message. What the heck is going on with MW? :twisted:
If it's not one thing, it's another. Paid for this service, and now it's completely useless.

Would appreciate a detailed reply on how to fix this. NOTHING was changed on the computer since it last worked fined.
User avatar
rusticdog
Firetrust Monkey
Posts: 12952
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: Error Connecting with SSL

Postby rusticdog Mon May 01, 2017 1:54 pm

Hi there

Can you send me some logs. If you go Help >> Send Support Logs >> enter a brief note like 'ssl accounts not working; in the Ticket Number field enter chris >> also be sure the 'Send Using Account' option bttom left is set to one of your accounts that is working >> Send Logs.

If you reply back here once sent, so I can be sure to check for their arrival

Thanks
mia10helson
It begins with a single step
Posts: 1
Joined: Tue May 02, 2017 11:04 pm

Re: Error Connecting with SSL

Postby mia10helson Tue May 02, 2017 11:08 pm

angelah wrote:After months of MW not connecting and needing to be restarted at least 10x before checking mail properly; now MW has ceased to work.
Today's message for all my domains (.com's not free mail accounts) I get an "ERROR CONNECTING WITH SSL" message. What the heck is going on with MW? :twisted:
If it's not one thing, it's another. Paid for this service, and now it's completely useless.

Would appreciate a detailed reply on how to fix this. NOTHING was changed on the computer since it last worked fined.



I am also facing this same issue. I restarted MW 20X. This is a serious problem. Experts please help as we have paid for MW
User avatar
rusticdog
Firetrust Monkey
Posts: 12952
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: Error Connecting with SSL

Postby rusticdog Tue May 02, 2017 11:16 pm

Can you advise what version MailWasher you have (Help >> About) and what email service is not working. GMail, etc...
User avatar
TrustFire
βeta Tester
Posts: 11960
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Error Connecting with SSL

Postby TrustFire Wed May 03, 2017 6:39 am

mia10helson wrote:<snip> please help as we have paid for MW

We try to help folks, regardless of whether they paid for MailWasher, or not — as long as they ask for help . . . . . . with humility. ;)

While asking for help, it is advisable to disclose all relevant points that could help us to reproduce your issue — we have not yet perfected the art of clairvoyance (it is in beta stage.) :devil
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) + Windows 7 Ultimate (x64) | The Bat! Pro (ßeta) | WFC Firewall | NOD32 EAV (ßeta) | Radeon HD 5450 (2 GB) | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests