MW2010 1.0.27 Crashes/Hangs

Forum for MailWasher Pro 7 and/or 2011/2012 versions.

MW2010 1.0.27 Crashes/Hangs

Postby JRuske » Mon Oct 04, 2010 4:40 pm

I'm seeing 1.0.27 hang on processing spam, and fault and crash a couple of times a day on Windows 7 64bit.

There is a thread already open on problem with something not closing properly, but I don't see anything about the hangs and faults. Seems like it is much more likely to happen if MW2010 has been open for a few hours or has already processed email accounts a few times. In order to restart MW2010 a reboot is needed - shutdown sometimes cites MW2010 as still running (as the other thread has noted).

The email account processing hang can hang Windows 7 for a while - the email comes in, the usual star starts spinning on items, but then it stops and the machine stops being responsive for a minute or two before Windows 7 faults MW2010 or Windows starts responding but the MW 2010 window is clearly not refreshing or interacting with the system. Task Manager can shut down MW2010 - I've let it sit for up to an hour and it never sorts itself out.

Email volume is about normal - possibly 150-250 items at most. Spam processing, when it is working, seems to be flagging things appropriately. No obvious poison email seems to be involved as this has happened on different email sets (MW 6 chews through the stuff and clears junk so I can download when MW 2010 is misbehaving).

Are there logs that can be dumped for the hangs to determine what MW 2010 is sticking on?
JRuske
Student Sheep
 
Posts: 11
Joined: Fri Sep 24, 2010 6:40 am

Re: MW2010 1.0.27 Crashes/Hangs

Postby rusticdog » Tue Oct 05, 2010 3:14 am

What AntiVirus program do you run ? Fingers crossed it's not Computer Associates...
Seeing a spider is nothing. It becomes a problem when it disappears.
User avatar
rusticdog
Firetrust Monkey
 
Posts: 10925
Joined: Mon Jun 13, 2005 7:27 pm

Re: MW2010 1.0.27 Crashes/Hangs

Postby JRuske » Tue Oct 05, 2010 5:26 pm

rusticdog wrote:What AntiVirus program do you run ? Fingers crossed it's not Computer Associates...


ESET Nod32 Smart Security 4.x.
JRuske
Student Sheep
 
Posts: 11
Joined: Fri Sep 24, 2010 6:40 am

Re: MW2010 1.0.27 Crashes/Hangs

Postby rusticdog » Sat Oct 09, 2010 3:49 pm

Next time this happens, after you get MW started can you go Help >> Send Support Logs >> enter chris as the Ticket Number >> Send Logs.


Will take a look.
Seeing a spider is nothing. It becomes a problem when it disappears.
User avatar
rusticdog
Firetrust Monkey
 
Posts: 10925
Joined: Mon Jun 13, 2005 7:27 pm


Return to MailWasher Pro 7 : 2011/2012

Who is online

Users browsing this forum: No registered users and 1 guest

cron