Search found 21 matches

by Knagsted
Mon Jan 25, 2016 9:20 pm
Forum: General Site
Topic: Why does firetrust.com look like this?
Replies: 3
Views: 8369

Re: Why does firetrust.com look like this?

It is very strange the problem was present Friday and the Pc has been turned of in the weekend and now everything is normal.
by Knagsted
Sun Jan 17, 2016 2:16 am
Forum: General Site
Topic: Why does firetrust.com look like this?
Replies: 3
Views: 8369

Why does firetrust.com look like this?

Why does firetrust.com look like this in any browser I use on my Windows 10 Pc? I have another Pc without the problem and the settings are the same.
by Knagsted
Sat Jan 02, 2016 11:39 pm
Forum: MailWasher Pro 7
Topic: Perflib errors
Replies: 5
Views: 2436

Re: Perflib errors

Today it's probably not appropriate to make such queries as you mention?
by Knagsted
Wed Dec 30, 2015 6:46 am
Forum: MailWasher Pro 7
Topic: Perflib errors
Replies: 5
Views: 2436

Re: Perflib errors

I have tried all the tips from TechNet and other sites.
by Knagsted
Wed Dec 30, 2015 1:23 am
Forum: MailWasher Pro 7
Topic: Perflib errors
Replies: 5
Views: 2436

Perflib errors

When I log on Windows 10 the screen is black for about 10 sec and the eventlog looks like the perflib.jpg attachment. This is when Mailwasher (latest version) starts with Windows 10. When MailWasher does not start at the same time as Windows, there are no errors in the eventlog and Windows starts im...
by Knagsted
Sun Aug 30, 2015 7:54 pm
Forum: MailWasher Pro 7
Topic: Mailwasher 7.5 Pro is not Win 8/10 compatible
Replies: 0
Views: 4787

Mailwasher 7.5 Pro is not Win 8/10 compatible

Mailwasher 7.5 Pro is working with Windows 10, but is the source to at least 8 perflib errors in wWindows eventlog every time it checks for mail. Support tells me that it don't mean a thing. For me it means that the program not is compatible. No problem with Windows 7.
by Knagsted
Sat Jul 20, 2013 10:06 pm
Forum: MailWasher Pro 7
Topic: I can't se new mail
Replies: 4
Views: 1929

Re: I can't se new mail

No Collapsed state and this forum notification was ok too. Maybe it's working again...
by Knagsted
Sat Jul 20, 2013 9:05 pm
Forum: MailWasher Pro 7
Topic: I can't se new mail
Replies: 4
Views: 1929

Re: I can't se new mail

The Hide email is not checked in any filter and the notification from this forum was shown in Mailwasher and in Outlook after wash. Strange.
by Knagsted
Sat Jul 20, 2013 7:15 pm
Forum: MailWasher Pro 7
Topic: I can't se new mail
Replies: 4
Views: 1929

I can't se new mail

When Mailwasher announces that I have new mail, but often I can't see it on the list? When I click Wash Mail it shows up in Outlook 2010. It's not spam. I use an IMAP account. I have tried to delete the mask (before I click Wash Mail) and check for mail again and the new mail is announced again but ...
by Knagsted
Sat Jun 15, 2013 7:31 pm
Forum: MailWasher Pro 7
Topic: Mails stays in Mailwasher 7.2?
Replies: 8
Views: 2330

Re: Mails stays in Mailwasher 7.2?

Problem solved! I have uninstalled an reinstalled Mailwasher.

Peter.
by Knagsted
Thu Jun 13, 2013 4:08 am
Forum: MailWasher Pro 7
Topic: Mails stays in Mailwasher 7.2?
Replies: 8
Views: 2330

Re: Mails stays in Mailwasher 7.2?

I have checked and Outlook is not set to leave a copy on the server and I treat the two systems in the same way. When I send an email from the one Pc and receive it on the other both Outlook, Mailwasher and the server behaves ok. It's the same when I delete an email on the one Pc. I will run through...
by Knagsted
Thu Jun 13, 2013 2:53 am
Forum: MailWasher Pro 7
Topic: Mails stays in Mailwasher 7.2?
Replies: 8
Views: 2330

Re: Mails stays in Mailwasher 7.2?

I have two Pc's and thats why I use an IMAP account. On my desktop Pc Outlook and Mailwasher is allways the same. When I delete a mail in Outlook it disapears in Mailwasher and on the the server. When I do the same on the laptop the mail disapears in Outlook and on the server but sometime it hangs i...
by Knagsted
Thu Jun 13, 2013 12:54 am
Forum: MailWasher Pro 7
Topic: Mails stays in Mailwasher 7.2?
Replies: 8
Views: 2330

Re: Mails stays in Mailwasher 7.2?

I have run Auslogic Boostspeed and it removed two of the ghost mails from Mailwasher but there is still one left from 25. of may. Outlook has checked for mail several times since then. The mail don't exist in Outlook or on the server. I forgot to mention that I use an IMAP account.

Peter.
by Knagsted
Thu Jun 13, 2013 12:14 am
Forum: MailWasher Pro 7
Topic: Mails stays in Mailwasher 7.2?
Replies: 8
Views: 2330

Mails stays in Mailwasher 7.2?

Now and then deleted mails stays in the Mailwasher even if they are deleted from Outlook 2010 and from the server. I have tried to delete the mask and let Mailwasher check for mail again and the "none existent" mails reappears. Can it be stored on the Pc somewhere? Windows 7 32 bit.

Peter.
by Knagsted
Tue Feb 08, 2011 4:44 am
Forum: MailWasher Pro 7
Topic: MW 2011 starts maximised?
Replies: 5
Views: 1459

Re: MW 2011 starts maximised?

Yes it is.

Go to advanced search