Search found 189 matches

by Duck
Thu Apr 26, 2018 7:15 am
Forum: MailWasher Pro 7
Topic: Got a custom sound you want to share ?
Replies: 122
Views: 105138

Re: Got a custom sound you want to share ?

andrew.len wrote:
Duck wrote:Homer Simpson - Dooh!.wav
Perfect! Thanks for sharing :)
Anytime :lol: 8) :lol:
by Duck
Sat Dec 16, 2017 12:38 pm
Forum: MailWasher Pro 7
Topic: MW Pro 7.11.0 - Mailwasher has stopped deleting emails.
Replies: 41
Views: 8818

Re: MW Pro 7.11.0 - Mailwasher has stopped deleting emails.

My MWP will wash the emails into my Windows Live Mail, BUT they remain in the MWP program and I can't get rid of them unless I delete them individually. I haven't made any changes or tried to reload the program until I talked to you folks first.....in case you wanted to look at any logs or have me ...
by Duck
Sat Dec 16, 2017 5:20 am
Forum: MailWasher Pro 7
Topic: MW Pro 7.11.0 - Mailwasher has stopped deleting emails.
Replies: 41
Views: 8818

Re: MW Pro 7.11.0 - Mailwasher has stopped deleting emails.

Hey RD, Long time no chat! How are you? I had a problem develop this morning and I find that others have had similar issues. My MWP will wash the emails into my Windows Live Mail, BUT they remain in the MWP program and I can't get rid of them unless I delete them individually. I haven't made any cha...
by Duck
Fri Jun 23, 2017 1:15 am
Forum: MailWasher Pro 7
Topic: Got a custom sound you want to share ?
Replies: 122
Views: 105138

Re: Got a custom sound you want to share ?

You have a long day ahead of you:-)
by Duck
Mon Feb 06, 2017 3:38 pm
Forum: MailWasher Pro 7
Topic: Old Update Bug
Replies: 19
Views: 5774

Re: Old Update Bug

Sorry to resurrect an old post, but the problem persists. I never get an update that there is an update via MWP. I just get it from RD when it is emailed out (thanks for sending them). Is this bug ever going to be fixed? To update, I had to do an uninstall and reinstall. Repair did not help, nor did...
by Duck
Fri May 13, 2016 2:23 pm
Forum: MailWasher Pro 7
Topic: Startup
Replies: 5
Views: 2467

Re: Startup

Thanks TF. I deleted those that was started and then dropped the MWP into the "startup" folder and now I only have one in the startup folders. Not sure how those others got there, but if I deleted either one, then MWP would NOT start with windows (even after saving it from within the program). Now, ...
by Duck
Tue May 10, 2016 2:16 am
Forum: MailWasher Pro 7
Topic: Startup
Replies: 5
Views: 2467

Re: Startup

I have noticed the same problem. I then noticed that I have x2 Mailwasher Pro start ups in my Windows 7 Ultimate StartUp Window. If I delete either one of these, MWP reverts back to "NONE" after I close it and open it again. If I leave both of them there, I don't have this issue. I accidentally disc...
by Duck
Tue May 12, 2015 1:42 pm
Forum: MailWasher Pro 7
Topic: Email Is Not Configured Propertly
Replies: 5
Views: 2274

Re: Email Is Not Configured Propertly

Well, I "thought" that I had fixed this problem when trying to reply to emails from withing MWP. However, I still had the problem of dozens and dozens of IE windows opening (even though I was using Firefox)! The exact error that I got was: "Could not perform this operation because the default mail c...
by Duck
Wed Mar 25, 2015 8:59 pm
Forum: MailWasher Pro 7
Topic: Email Is Not Configured Propertly
Replies: 5
Views: 2274

Re: Email Is Not Configured Propertly

It's your MailTo settings: Control Panel\All Control Panel Items\Default Programs\Set Associations Select MaiTo and set it up the way you want. Thanks Sidewinder, That did not work as I had already had it set up. I just did a reinstall and that seems to have fixed the problem for now. Something mus...
by Duck
Tue Mar 24, 2015 7:40 am
Forum: MailWasher Pro 7
Topic: Email Is Not Configured Propertly
Replies: 5
Views: 2274

Email Is Not Configured Propertly

Wow...just when I thought I had seen everything... When I open Mailwasher Pro (ver. 7.5) and click on REPLY to reply to an email WITHOUT processing it through MWP, IE continues to open browser windows until I have to reboot! NOTHING stops this from happening and I am able to duplicate it with ease. ...
by Duck
Thu Mar 21, 2013 3:40 am
Forum: MailWasher Pro 7
Topic: 7.1.0 First Impressions
Replies: 5
Views: 2146

Re: 7.1.0 First Impressions

Loaded with no apparent problems. The only problems that I had was that it did not show me as needing an update. However, we have known about that issue for a while so it's not a big deal with the work around (external link). The other issue was that it did not leave a desktop icon or quick link ac...
by Duck
Fri Jun 15, 2012 2:16 am
Forum: MailWasher Pro 7
Topic: Installing 1.20.0
Replies: 14
Views: 5468

Re: Installing 1.20.0

Windows Installer Version.jpg
Windows Installer Version.jpg (31.86 KiB) Viewed 5338 times
Windows Installer Version Desktop.png
Windows Installer Version Desktop.png (29.39 KiB) Viewed 5338 times
I have version 4.5.6002.18005 on my Windows Vista (SP2); and version 5.0.7601.17514 (same one that you show) on my Windows 7 Desktop (the one that gave the error).

Duck
by Duck
Thu Jun 14, 2012 7:38 am
Forum: MailWasher Pro 7
Topic: Installing 1.20.0
Replies: 14
Views: 5468

Re: Installing 1.20.0

Righto, will check with programmer as I can't tell what's wrong in those install logs. Edit : Feel free to uninstall manually and install new version that way, I'm not sure we'll get to the bottom of this quickly Will do. Thanks again for the quick response. Also, thanks Sidewinder for the quick re...
by Duck
Thu Jun 14, 2012 3:11 am
Forum: MailWasher Pro 7
Topic: Installing 1.20.0
Replies: 14
Views: 5468

Re: Installing 1.20.0

OK so the logs you sent me are from MailWasher failing to install on the desktop, right ? If not, then that's what I would want. Yes...the logs are from the install attempt on the desktop. I would always get the error that I sent (re: attachment above) when trying to update/install the latest MWP. ...
by Duck
Wed Jun 13, 2012 10:22 pm
Forum: MailWasher Pro 7
Topic: Installing 1.20.0
Replies: 14
Views: 5468

Re: Installing 1.20.0

MWP Install Error.jpg What errors are you getting on install ? RD, Sidewinder's option works on my laptop. I decided to wait on using the delete/reinstall option on my desktop and see if the log sheds some light on the issue. I'll wait for your response before making any changes to the desktop. The...

Go to advanced search