Search found 18 matches

by emmrecs
Wed Dec 06, 2017 10:16 pm
Forum: MailWasher Pro 7
Topic: MW Pro 7.11.0 - Mailwasher has stopped deleting emails.
Replies: 41
Views: 8265

Re: MW Pro 7.11.0 - Mailwasher has stopped deleting emails.

Having suffered a very recent computer "total failure" and having therefore been forced into a complete reinstallation of everything from the OS (Win 10 Pro) onwards, I discovered that, for some reason unknown to me, my previous email client, Windows Live Mail, would not reinstall. So, as an Office ...
by emmrecs
Sat Nov 11, 2017 1:28 am
Forum: Mobile for IOS/Android/Windows Phone 8
Topic: Cannot login
Replies: 8
Views: 3235

Re: Cannot login

I'm experiencing the same problem. MW Mobile on Samsung Galaxy S7 Edge (Android 7), MW Mobile has worked perfectly for many months, up to yesterday. Now says no E Mail Accounts exist and attempting to "Create New Account", all details correctly entered, receive a reply that my email provider has rej...
by emmrecs
Mon Dec 21, 2015 11:10 pm
Forum: MailWasher Pro 7
Topic: Intermittent problem when washing mail, MW Pro 7.7.0
Replies: 2
Views: 2182

Re: Intermittent problem when washing mail, MW Pro 7.7.0

Thanks for this. I will certainly try this the next time MW throws up the problem (which may be today, or perhaps next year!)
by emmrecs
Sun Dec 20, 2015 6:31 am
Forum: MailWasher Pro 7
Topic: Intermittent problem when washing mail, MW Pro 7.7.0
Replies: 2
Views: 2182

Intermittent problem when washing mail, MW Pro 7.7.0

I have recently experienced an intermittent but annoying problem when choosing to Wash Mail: my email client, Windows Live Mail, fails to fully open (no splash screen, nothing visible) but Task Manager shows it as running. Force closing WL Mail, and then reattempting to Wash Mail, everything happens...
by emmrecs
Wed Aug 19, 2015 3:09 am
Forum: MailWasher Pro 7
Topic: "Read" emails still showing boldened in MW Pro 7.5.0 Inbox
Replies: 3
Views: 1488

Re: "Read" emails still showing boldened in MW Pro 7.5.0 Inb

Hi. Thanks for this but unfortunately, no. My server is a pop3 and the setting to download emails is not present and yes, I did press the save button having attempted to make any changes! However, it appears that the problem may have resolved itself, with a little (accidental) help from a BSOD! The ...
by emmrecs
Wed Aug 19, 2015 2:16 am
Forum: MailWasher Pro 7
Topic: "Read" emails still showing boldened in MW Pro 7.5.0 Inbox
Replies: 3
Views: 1488

"Read" emails still showing boldened in MW Pro 7.5.0 Inbox

Suddenly, starting today, and for no reason that I can discover, the MW Pro Inbox on my desktop does not remove the boldening on any email, even after I have "read" it in MW. (Prior to this, the boldening was removed as soon as I clicked on the email in MW). I have checked Settings>Display>Inbox and...
by emmrecs
Tue Dec 31, 2013 6:03 am
Forum: Mobile for IOS/Android/Windows Phone 8
Topic: Unable to contact server
Replies: 44
Views: 15290

Re: Unable to contact server

The No Emails message has returned, with the MWM screen being otherwise blank. Has the problem returned?
by emmrecs
Fri Dec 20, 2013 12:39 am
Forum: Mobile for IOS/Android/Windows Phone 8
Topic: Unable to contact server
Replies: 44
Views: 15290

Re: Unable to contact server

Has the problem started again? For nearly two days now, when attempting to sync, MW Mobile gives me a message "No Emails" when my desktop MW Pro is able to find and show me anything up to 12 or more emails awaiting download. This does not seem to be exactly the same problem as before, at least the m...
by emmrecs
Fri Dec 13, 2013 5:47 am
Forum: Mobile for IOS/Android/Windows Phone 8
Topic: Unable to contact server
Replies: 44
Views: 15290

Re: Unable to contact server

Problem seems to have returned! Currently 16:45 UK time. Was fine at 09:00 today.
by emmrecs
Thu Dec 12, 2013 12:17 am
Forum: Mobile for IOS/Android/Windows Phone 8
Topic: Unable to contact server
Replies: 44
Views: 15290

Re: Unable to contact server

Having just found this board (only a recent new user of MW Mobile though a long-time user of MW Pro), I am delighted to discover that it is not a problem on my Nexus tablet which is causing the message "Unable to contact the server" to appear for most of the past three days. At first I wondered whet...
by emmrecs
Thu Apr 18, 2013 9:57 pm
Forum: MailWasher Pro 7
Topic: Problem closing MW Pro 7.1.0
Replies: 12
Views: 2486

Re: Problem closing MW Pro 7.1.0

I do not see why my firewall should be preventing shutdown from the icon but allowing it via File>Exit? No, it's not about merely your firewall - you'll need to check out your entire array of security system. ps :- Some firewalls like COMODO / Emsisoft contain an HIPS module, too - that would be th...
by emmrecs
Thu Apr 18, 2013 9:35 pm
Forum: MailWasher Pro 7
Topic: Problem closing MW Pro 7.1.0
Replies: 12
Views: 2486

Re: Problem closing MW Pro 7.1.0

clicking X now closes MW, which is what I really don't want. What's the reason for not wanting MWP to close when X is clicked - just curious. :?: Because I like to have it running in the background, checking for new email and then notifying me via the SysTray icon! That's exactly the role of the Mi...
by emmrecs
Thu Apr 18, 2013 9:03 pm
Forum: MailWasher Pro 7
Topic: Problem closing MW Pro 7.1.0
Replies: 12
Views: 2486

Re: Problem closing MW Pro 7.1.0

clicking X now closes MW, which is what I really don't want. What's the reason for not wanting MWP to close when X is clicked - just curious. :?: Because I like to have it running in the background, checking for new email and then notifying me via the SysTray icon! Re your second post: since you ca...
by emmrecs
Thu Apr 18, 2013 8:29 pm
Forum: MailWasher Pro 7
Topic: Problem closing MW Pro 7.1.0
Replies: 12
Views: 2486

Re: Problem closing MW Pro 7.1.0

Thanks for these replies. My Settings are now as suggested in the most recent post, but, as might be expected from that screen, clicking X now closes MW, which is what I really don't want. If the screen shot actually meant to show that "Minimize MW..." should be ticked but to minimize to Task Bar, t...
by emmrecs
Thu Apr 18, 2013 10:36 am
Forum: MailWasher Pro 7
Topic: Problem closing MW Pro 7.1.0
Replies: 12
Views: 2486

Problem closing MW Pro 7.1.0

On my computer, if I click on the SysTray icon for MW and choose "Exit", the icon disappears but MW itself is still running (according to Task Manager>Processes.) Attempting later to restart MW then produces the message it is "already running" but I cannot access the interface. If I choose File>Exit...

Go to advanced search