Search found 37 matches

by wally3178
Tue Jun 13, 2017 10:23 pm
Forum: MailWasher Pro 7
Topic: Spam not being detected
Replies: 10
Views: 3210

Re: Spam not being detected

Thanks Rusticdog, I've enable protocol logging and removed ACMA.

Unfortunately, I deleted the emails but I think I can recover the header information from Spamcop, I'll try.

Cheers,

Wal
by wally3178
Thu Jun 08, 2017 5:13 pm
Forum: MailWasher Pro 7
Topic: Spam not being detected
Replies: 10
Views: 3210

Re: Spam not being detected

rusticdog wrote:OK, next time it happens can you send me some logs. If you go Help >> Send Support Logs >> enter a brief note like 'aldi email not loading' >> in the Ticket Number field enter chris >> Send Logs.


Thanks


Thanks Squire, I'll do that.

Wal
by wally3178
Thu Jun 08, 2017 5:01 pm
Forum: MailWasher Pro 7
Topic: Spam not being detected
Replies: 10
Views: 3210

Re: Spam not being detected

TrustFire could be right about the timing. I assume too these emails in Outlook are coming into the Inbox folder, not some other Junk/Bulk email folder ? Yes, straight into the inbox folder. As for timing, I don't believe that to be the case. Why? I hear you ask. Well, I also check my email on my i...
by wally3178
Wed Jun 07, 2017 10:41 am
Forum: MailWasher Pro 7
Topic: Spam not being detected
Replies: 10
Views: 3210

Re: Spam not being detected

I just edited your post to remove your email address. I assume too your giving these emails the Thumbs Down, to train them as Spam before you delete, or are you not seeing these emails in MailWasher ? Rusticdog, you're right, I'm definitely not seeing these emails in MWP so I can't give them the th...
by wally3178
Wed Jun 07, 2017 12:25 am
Forum: MailWasher Pro 7
Topic: Spam not being detected
Replies: 10
Views: 3210

Spam not being detected

Good Evening, Just recently, over the past few weeks, I'm starting to get spam that isn't being detected by MWP. I check my mail, delete unwanted mail and report spam to Spamcop and then allow the remaining messages to open in Outlook and Voila' there is is, a stinking spam email. The latest one was...
by wally3178
Sun May 22, 2016 3:09 pm
Forum: Mobile for IOS/Android/Windows Phone 8
Topic: Using SpamCop with Mobile?
Replies: 6
Views: 5818

Re: Using SpamCop with Mobile?

Sorry there's no option to report spam on the mobile version, it's not on our development list yet either as we've got other more important developments in the pipeline. Nick, Is there likely to be any progress on reporting to Spamcop using the mobile application? If so, could you post an update? C...
by wally3178
Tue Sep 22, 2015 1:20 am
Forum: MailWasher Pro 7
Topic: Filters
Replies: 5
Views: 2162

Re: Filters

Rusticdog,

Thanks for the assistance. I knew the answer was staring me in the face, I just never thought to make two rules. What would we do without you?

Kia ora

Wal
by wally3178
Mon Sep 21, 2015 10:27 pm
Forum: MailWasher Pro 7
Topic: Filters
Replies: 5
Views: 2162

Re: Filters

Hi again,

I want to specify an address, ie 1234@xyz.com where subject field contains FW: delete. if the subject field does not contain FW: then it is kept.

Cheers,

Wal
by wally3178
Mon Sep 21, 2015 9:26 pm
Forum: MailWasher Pro 7
Topic: Filters
Replies: 5
Views: 2162

Filters

Hi, I'm currently using MW7.5 and I'm having difficulty defining a filter. I have some friends that I have known for a very long time (50 years), they're lovely people and we stay in touch constantly but they have one annoying habit, they are forwarders. Not occasional forwarders but constant twenty...
by wally3178
Wed Oct 01, 2014 12:42 am
Forum: MailWasher Pro 7
Topic: Update server error
Replies: 13
Views: 5366

Re: Update server error

Thanks for that, problem resolved. For some reason, perhaps a false positive, I don't know, updater.exe had been blocked by AVG firewall. It wasn't until I saw your image that I tried turning the firewall off and saw that updater.exe worked that I realised something was not right in the firewall. I'...
by wally3178
Tue Sep 30, 2014 9:56 pm
Forum: MailWasher Pro 7
Topic: Update server error
Replies: 13
Views: 5366

Re: Update server error

Screencap attached
by wally3178
Tue Sep 30, 2014 1:07 pm
Forum: MailWasher Pro 7
Topic: Update server error
Replies: 13
Views: 5366

Re: Update server error

I think that auto updating is a matter of personal preference, personally I use it almost exclusively for software I trust implicitly, eg MWP. I'm using AVG Pro and MWP has full permissions through the firewall; Windows firewall is off and AVG is handling all traffic. This has been the situation for...
by wally3178
Tue Sep 30, 2014 1:09 am
Forum: MailWasher Pro 7
Topic: Update server error
Replies: 13
Views: 5366

Re: Update server error

Then perhaps it might be a good idea to put that link up as a server message, instead of giving us a server error message. The idea of automatic updating is to negate the necessity of following links to see if there are any updates, I've paid for a product, I expect it to work as advertised.
by wally3178
Sun Sep 28, 2014 5:02 pm
Forum: MailWasher Pro 7
Topic: Update server error
Replies: 13
Views: 5366

Update server error

Hi,

When I check for updates, I have a long wait then get a server error message. Is there a problem with the server?

Cheers & Beers

Wal
by wally3178
Fri Jul 08, 2011 5:18 pm
Forum: MailWasher Pro 7
Topic: How To: Spamcop.net reporting for the new MW
Replies: 55
Views: 67786

Re: How To: Spamcop.net reporting v 1.2

G'day everyone at Firetrust,

It's great to see the return of Spamcop reporting, thank you very much. Is there any way we can include a hit man to go around to these spammers, or are we stuck with simple reporting?

Cheers,

Wal

Go to advanced search