Search found 583 matches

by racker
Tue Jan 22, 2019 10:22 am
Forum: MailWasher Pro 7
Topic: Blacklist not working
Replies: 4
Views: 132

Re: Blacklist not working

Status column does show the word blacklist. I now believe what happened was that before my upgrade to pro, whenever I blacklisted an item, it auto deleted. Now, since the upgrade blacklist appears in the status field and it does get into the blacklist list, it just does not get auto deleted. I thin...
by racker
Sat Jan 19, 2019 11:40 pm
Forum: MailWasher Pro 7
Topic: Blacklist not working
Replies: 4
Views: 132

Re: Blacklist not working

Just to make sure: you state "nothing happens".... "the line is still there".... All that the blacklist does, is enhance the spam value; it does not actually remove the blacklisted mail. If the total spam value is negative, the message should be recognized as "spam"... ...
by racker
Fri Nov 03, 2017 8:28 pm
Forum: MailWasher Pro 7
Topic: Cannot check G-Mail.
Replies: 7
Views: 1843

Re: Cannot check G-Mail.

rusticdog wrote:Oh I see. Uncheck the option "Use Secure Authentication" shown in your screenshot jetjock. You don't need that enabled.
Ehhrm.... that was *my* screenshot, helping the OP to find the OAUTH option... :mrgreen:
by racker
Fri Nov 03, 2017 5:21 am
Forum: MailWasher Pro 7
Topic: Cannot check G-Mail.
Replies: 7
Views: 1843

Re: Cannot check G-Mail.

oauth.jpg
oauth.jpg (85.88 KiB) Viewed 1818 times
jetjock wrote:I checked my G-Mail account and I have less secure apps set to on. However, I can find no such setting for MailWasher as "OAUTH". Here is a shot of what I have:
by racker
Mon Oct 23, 2017 6:41 pm
Forum: MailWasher Pro 7
Topic: Mailwasher opens new Outlook screen every time
Replies: 5
Views: 1417

Re: Mailwasher opens new Outlook screen every time

Mailwasher Pro 7.5.0 - Windows 7 PC - Outlook 2007 from Windows Office suit. My Outlook opens at startup. When I use the Outlook button in Mailwasher Outlook opens again......... :!: I'd suggest you to use the /recycle switch, when starting Outlook from MW (in MW): settings>>general>>washing mail>>...
by racker
Mon Oct 23, 2017 7:32 am
Forum: MailWasher Pro 7
Topic: Import - empty floating panel
Replies: 4
Views: 1227

Re: Import - empty floating panel

Hmmmm.. :think Upon trying to see how this works here, I found, there's certainly something funny with this panel. On my rig, clicking the import button appears to have no effect at all..... Until I close alle windows but one: the last window is that import panel that apparently popped UNDER instead...
by racker
Tue Aug 22, 2017 4:32 am
Forum: MailWasher Pro 7
Topic: MW only partially washing
Replies: 4
Views: 1424

Re: MW only partially washing

By default, MWP wil show all mail it finds on your mailserver. By the nature of your complaint, I assume you are using IMAP. With IMAP -opposite to POP mail-, your mail client (for instance outlook, Fossa mail.... ) "looks" directly at the mail server and leaves "read" mail on th...
by racker
Sun Jun 25, 2017 8:35 pm
Forum: MailWasher Pro 7
Topic: How to mark forwarded mails?
Replies: 9
Views: 2569

Re: How to mark forwarded mails?

You're welcome... My bad; I assumed you had IMAP.. :oops: :facepalm This proves again: assumption is the mother of all f*ckups.. :no Sorry it didn't work for you but if you ever consider, changing to IMAP.... :)
by racker
Sun Jun 25, 2017 7:06 pm
Forum: MailWasher Pro 7
Topic: How to mark forwarded mails?
Replies: 9
Views: 2569

Re: How to mark forwarded mails?

If you still have two instances in MWP, you've probably ticked "all mssges" in your MWP account settings, under IMAP server. Here ONLY "inbox" should be ticked, as per this image:
gmail-inbox.JPG
gmail-inbox.JPG (67.44 KiB) Viewed 2535 times


Success!
by racker
Sat Jun 24, 2017 9:57 pm
Forum: MailWasher Pro 7
Topic: How to mark forwarded mails?
Replies: 9
Views: 2569

Re: How to mark forwarded mails?

filter2.JPG
filter2.JPG (115.31 KiB) Viewed 2554 times
filter 1l.JPG
filter 1l.JPG (64.29 KiB) Viewed 2554 times
Here are the settings for one of my forwarding filters, that work... Hope this helps you creating your own filter! :)
by racker
Sat Jun 24, 2017 7:04 pm
Forum: MailWasher Pro 7
Topic: How to mark forwarded mails?
Replies: 9
Views: 2569

Re: How to mark forwarded mails?

I'm having a similar setup here. The solution is not in Mailwasher, but in Gmail. *In Gmail* , create a filter for the mail to be forwarded. You might want to create a special folder in Gmail, for read/forwarded mssges.... Your filter should read something like this: If [conditions] then forward to ...
by racker
Wed Jun 14, 2017 6:40 pm
Forum: MailWasher Pro 7
Topic: Restored email loses HTML element frequently (but not always)
Replies: 6
Views: 1834

Re: Restored email loses HTML element frequently (but not always)

In addition to TrustFire's post you may need to know some more about spam throttle: to speed up mail handling, MWP only downloads the number of lines you indicate in [general settings>>general options>>checkmail settings] , as most of the time a limited number of lines is sufficient to decide whethe...
by racker
Wed May 31, 2017 7:15 am
Forum: MailWasher Pro 7
Topic: Mailwasher not working with outlook 2013 on imap
Replies: 3
Views: 1641

Re: Mailwasher not working with outlook 2013 on imap

Hi Guys I don't know if this has been posted I did look but could not see anything: I use Outlook 2013 and since Virgin changed my pop3 sever to imap I keep downloading the same mails over and over again, e.g. one's I have opened using outlook and ones I have washed keep coming back :( have I misse...
by racker
Thu Oct 08, 2015 11:23 pm
Forum: MailWasher Pro 7
Topic: MailWasher Update messes wit Google
Replies: 37
Views: 9851

Re: MailWasher Update messes wit Google

(...) Do you think I know nothing about computers and software? I don't think, that "tone of voice" is necessary... :| Remember: with the exception of Rustic Dog, none of us are FireTrust employees ( :think and even if we were). We're all just trying to help out, as :!: most of us :!: are...
by racker
Wed Oct 07, 2015 11:46 pm
Forum: MailWasher Pro 7
Topic: MailWasher Update messes wit Google
Replies: 37
Views: 9851

Re: MailWasher Update messes wit Google

As you're the only one (as far as I know) with this problem, I'm not so sure, it's is MailWasher related... racker , no such Quick Launch / Internet Explorer issue, on any of my systems either — all my Gmail accounts are running fine with OAuth. :thumbsup TF, thx for the info... Rightnow I'm out of...

Go to advanced search