Search found 189 matches

by Duck
Wed Jun 13, 2012 10:16 am
Forum: MailWasher Pro 7
Topic: Installing 1.20.0
Replies: 14
Views: 5509

Re: Installing 1.20.0

I have the EXACT same issue. Tried REPAIR and MODIFY...to no avail.
by Duck
Mon Mar 19, 2012 1:52 pm
Forum: MailWasher Pro 7
Topic: 1.11.0 will not install
Replies: 11
Views: 3639

Re: 1.11.0 will not install

I did what Sidewinder suggested on the laptop and it worked! :bow For some reason, I was unable to get the installer to work even while directly clicking on it. I would get an "access denied" warning, but after removing and reinstalling, it's all good. :thumbsup
by Duck
Sun Mar 18, 2012 11:22 pm
Forum: MailWasher Pro 7
Topic: 1.11.0 will not install
Replies: 11
Views: 3639

Re: 1.11.0 will not install

I may have the same problem. I tried to upload the support logs but they won't send either. Is there a manual way to send "support longs"? Support Logs don't capture the install unfortunately. Maybe check out this post, shows how to create a full installer log file and might shed light on what's go...
by Duck
Sun Mar 18, 2012 7:46 am
Forum: MailWasher Pro 7
Topic: 1.11.0 will not install
Replies: 11
Views: 3639

Re: 1.11.0 will not install

I may have the same problem. I tried to upload the support logs but they won't send either.

Is there a manual way to send "support longs"?
by Duck
Tue Jan 31, 2012 5:04 am
Forum: MailWasher Pro 7
Topic: BACK-TO BACK-TO BACK UPDATES...
Replies: 1
Views: 758

BACK-TO BACK-TO BACK UPDATES...

Nick, RD, Betas, and staff... Thank you for keeping up with the issues. I totally understand that you can not foresee every glitch in the system, but I definitely appreciate you making adjustments and changes in the product to help the users get the most out of the product. Many programmers would ju...
by Duck
Mon Jan 30, 2012 3:04 am
Forum: MailWasher Pro 7
Topic: Is Mailwasher Pro 1.7.0 a real update or hacked?
Replies: 7
Views: 1798

Re: Is Mailwasher Pro 1.7.0 a real update or hacked?

Is there an easier way than to do a complete uninstall/reinstall? You seem to be running 1.7.0 in which case, it's not possible to do a simple overwrite - am afraid a complete uninstall is required. However, it's not advisable for you to do it since the 1.7.1 is essentially the 1.7.0 - check out th...
by Duck
Sun Jan 29, 2012 7:53 pm
Forum: MailWasher Pro 7
Topic: Is Mailwasher Pro 1.7.0 a real update or hacked?
Replies: 7
Views: 1798

Re: Is Mailwasher Pro 1.7.0 a real update or hacked?

The update prompt that you're receiving is genuine (not hacked) - please ignore the contents of the list of updates (that's typical FireTrust humor.) The latest version is 1.7.1 (not 1.7.0). Suggest you download 1.7.1 from either of the following links to overwrite your existing installation:- MWP ...
by Duck
Sat Jan 28, 2012 4:22 am
Forum: MailWasher Pro 7
Topic: MWP 1.7.0 upgrade installer fails
Replies: 22
Views: 7148

Re: MWP 1.7.0 upgrade installer fails

My installation on WinXP also failed. Now I cannot access MWP at all. The second pre-requisite failed to install. I went back and unticked it and proceeded with the installation. Now Mailwasher Pro won't open. "The type initialization MWP_API_MWPapi threw an exception " This version of MWP needs th...
by Duck
Thu Oct 13, 2011 6:55 am
Forum: MailWasher Pro 7
Topic: 2011 Lifetime Subscription
Replies: 84
Views: 29889

Re: 2011 Lifetime Subscription

I just now managed to get my lifetime subs paid for, thanks for the link! I entered the new license code into my current MWPro 2011, registered online, then MWP promptly crashed. Now it won't open at all. Does anyone have any other solution than install an older version? :help Thanks -- Carole Just...
by Duck
Wed Oct 12, 2011 2:33 pm
Forum: MailWasher Pro 7
Topic: Old Update Bug
Replies: 19
Views: 5846

Re: Old Update Bug

Oddly enough, the installation attempt through MWP failed. I went to the main link and loaded it from there and it worked fine. The error I got informed me that not all of the installation files were installed. All is well now. I decided to just delete the updates folder as you mentioned in your las...
by Duck
Wed Oct 12, 2011 7:52 am
Forum: MailWasher Pro 7
Topic: Old Update Bug
Replies: 19
Views: 5846

Re: Old Update Bug

I would change the folder MailWasher uses and see how that goes, it's going to work the first time, but it's the next update that will be the test. Either use the same folder found under Help >> User Files >> or just create your own. Thanks RD for the quick response. I will follow your suggestion b...
by Duck
Tue Oct 11, 2011 9:56 pm
Forum: MailWasher Pro 7
Topic: 2011 Lifetime Subscription
Replies: 84
Views: 29889

Re: 2011 Lifetime Subscription

Haven't done business with them (DigitalRiver) myself, but maybe one of the other users can tell you more about their raliability.. I have used DigitalRiver many times for many different over the years. IMHO, they are a good company to work with. I have never had any problems with them and their re...
by Duck
Tue Oct 11, 2011 9:49 pm
Forum: MailWasher Pro 7
Topic: Old Update Bug
Replies: 19
Views: 5846

Re: Old Update Bug

So if you've still got the older version installed, can you try a check for updates then send me some logs ? Help >> Send Support Logs >> put chris as Ticket Number and note like 'won't update' >> Send Logs. Cheers Thanks RD. it's on the way. Oh...and BTW, remind me to NEVER try to take a nap anywh...
by Duck
Tue Oct 11, 2011 9:47 pm
Forum: MailWasher Pro 7
Topic: Old Update Bug
Replies: 19
Views: 5846

Re: Old Update Bug

Sidewinder wrote:You may need to make sure that the updater.exe for MWP is "trusted".
It is trusted...thanks.
by Duck
Tue Oct 11, 2011 9:47 pm
Forum: MailWasher Pro 7
Topic: Old Update Bug
Replies: 19
Views: 5846

Re: Old Update Bug

TrustFire wrote:Hope your MWP auto-update has not been firewalled (unknowingly) in Vista. :scratch
Nope...it is allowed to pass. Excellent catch though.

Go to advanced search