Mailwasher Free 6.5.4 - Not showing some emails

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
GrumpyOldMan
Rattled Rabbit
Posts: 3
Joined: Mon Apr 07, 2014 12:46 pm

Mailwasher Free 6.5.4 - Not showing some emails

Thu Nov 19, 2020 7:49 pm

Hello

I'm having a problem that's just recently started. Some (only some) of my emails are being shown as empty, with no sender and the only thing that shows in the Email Info is a Return Path in the header!! These are all legit emails from senders in the Friends list and all my emails come from the one server.

Downloading the email with Thunderbird gives the full email including the senders details and full header. I've set the number of lines downloaded per email to 450 but this doesn't seem to help. Emails come from an IMAP server, port 993 and some of my emails come through without a problem. This started on 5 November 2020.

Thanks for any help.

GrumpyOldMan

PS Just downloaded 7.12.29 and will see if this fixes anything.

PPS Yep that fixed it, please delete post if necessary. Incidentally which .EXE file needs to be waved through the Firewall for updating, I have to switch my Firewall off to check for updates.
Last edited by GrumpyOldMan on Thu Nov 19, 2020 8:00 pm, edited 1 time in total.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15107
Joined: Mon Jun 13, 2005 6:27 pm

Re: Mailwasher Free 6.5.4 - Not showing some emails

Thu Nov 19, 2020 7:54 pm

Great.

If you want to go back to 6.5.4 Free, then under Tools >> General Options >> there is a Spam Throttle on how many lines per email to download, if you set that to a higher number, say 500 lines >> click OK.
That will probably fix the issue you described.

Return to “Troubleshooting and Help for MailWasher 5 and 6”