A NEW Password problem

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
User avatar
Kaelkitty
Mystified Moa
Posts: 8
Joined: Tue May 10, 2016 8:16 am

A NEW Password problem

Thu Apr 08, 2021 4:17 pm

Hi,
It's me again. I have my new email accounts and passwords, I have entered them into MailWasher. When I try to download my mail I get the error shown in the attached Png file for both the new accounts, while the old accounts still work fine. I've looked around in the menus, but I can't work out what is going on. Is this the end of version 6.5.4 for me?

Ciao, Kaelkitty.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15410
Joined: Mon Jun 13, 2005 6:27 pm

Re: A NEW Password problem

Thu Apr 08, 2021 4:35 pm

Are these new email accounts with the same email provider as the one that is working ?

Also the PNG wasn't attached, you can email it to me at forum@firetrust.com if you prefer.
User avatar
Kaelkitty
Mystified Moa
Posts: 8
Joined: Tue May 10, 2016 8:16 am

Re: A NEW Password problem

Thu Apr 08, 2021 4:48 pm

NO, They are with GoDaddy or Outlook - I am a bit confused about that. I've been through the most incredible rigmarole, for months; trying to get new email accounts because the old ones are going to be cancelled any day now and I have to notify EVERYBODY, including my more than 180 forum and page logins etc.
/
The PNG wouldn't attach for some reason, I kept getting a message saying HTML error? I'll send it in an email.
Ciao, Kaelkitty.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15410
Joined: Mon Jun 13, 2005 6:27 pm

Re: A NEW Password problem

Thu Apr 08, 2021 5:20 pm

Great, so try Tools >> Email Accounts >> select the account on the left >> then on the right click Advanced Account Options >> set the Secure Connection Type to SSL >> OK >> OK.
User avatar
Kaelkitty
Mystified Moa
Posts: 8
Joined: Tue May 10, 2016 8:16 am

Re: A NEW Password problem

Thu Apr 08, 2021 5:33 pm

Now I get "Error Connecting with SSL"
User avatar
Kaelkitty
Mystified Moa
Posts: 8
Joined: Tue May 10, 2016 8:16 am

Re: A NEW Password problem

Thu Apr 08, 2021 5:38 pm

I have to go and have lunch now - I'll check in later,
TTFN, Kaellitty.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15410
Joined: Mon Jun 13, 2005 6:27 pm

Re: A NEW Password problem

Thu Apr 08, 2021 5:57 pm

Kaelkitty wrote:
Thu Apr 08, 2021 5:33 pm
Now I get "Error Connecting with SSL"
Damn OK yeah, this will get messy. At least for Outlook. GoDaddy I don't recall being a problem with SSL.

Old MailWasher doesn't support new versions of SSL that Outlook requires.
This post here has details on how to change the SSL libraries within MailWasher. These newer files were provided by someone to get Eudora working, and they seem to work OK in MailWasher 6, though I find they often fail the first time MailWasher checks for messages, then work the next.
viewtopic.php?f=13&t=32973#p134300

Once you've got the files replaced, check here that POP is enabled https://outlook.live.com/mail/0/options ... ts/popImap

If it still fails, you might need an App Password, near the bottom of this page should allow you to do that
https://account.live.com/proofs/Manage/ ... ?mkt=en-us
User avatar
Kaelkitty
Mystified Moa
Posts: 8
Joined: Tue May 10, 2016 8:16 am

Re: A NEW Password problem

Thu Apr 08, 2021 8:00 pm

OK, I think it's working now (I had to enable POP as well) sigh - I thought I had already done that. I'll have to come back tomorrow and try it again because I've only got emails from one of my new addresses so far. I'll let you know if I have any more trouble.

Thanks a lot, KK.

Return to “Troubleshooting and Help for MailWasher 5 and 6”