Mailwasher 5.3 icon problem [Sorted].

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
Davy
Rattled Rabbit
Posts: 3
Joined: Wed Jun 02, 2021 10:37 pm

Mailwasher 5.3 icon problem [Sorted].

Wed Jun 02, 2021 10:47 pm

Hi, I'm running Mailwasher 5.3 on Win 7 pro x64, the programme works fine except the desktop Icon shows a notepad icon instead of the Mailwasher icon.

Looking in Mailwasher folder the .exe shows the notepad look-a-like I get on the desktop..... This is easily changed by selecting any of the ones in the icon cache.

To get the original icon back, do I have to re-install to do this or will mailwasher let me do a repair install... or there may be some other way?

Thanks, Dave.
Last edited by Davy on Thu Jun 03, 2021 1:14 am, edited 2 times in total.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15547
Joined: Mon Jun 13, 2005 6:27 pm

Re: Mailwasher 5.3 icon problem

Wed Jun 02, 2021 10:59 pm

Hi Dave

Do any other EXE programs show the notepad icon, or just MailWasher ?
You could probably just right click the desktop icon >> Properties >> under the Shortcut tab click Change Icon >> using Browse manually navigate to C:\Program Files (x86)\Firetrust\MailWasher Pro\ and select the MailWasher.exe to load up the MailWasher icon.


You could also try unisntall >> reinstall >> https://s3.amazonaws.com/Firetrust/mailwasher_pro53.exe
During uninstall when asked to keep your data files, be sure you answer Yes so nothing is lost.
Davy
Rattled Rabbit
Posts: 3
Joined: Wed Jun 02, 2021 10:37 pm

Re: Mailwasher 5.3 icon problem

Thu Jun 03, 2021 12:19 am

No just the mailwasher icon..... it does work OK and opens when I can click the 'notepad' icon, also I can change it to any one in the icon cache and it changes the .exe icon in the folder.... so look's like something went 'walkies'.

Ah, looks like a re-install job, I do have the file to install, thank you for the prompt reply. Dave.

Edit:
I'll give re-install a try, that should do it, I didn't know about 'keeping the data option' otherise I would have done that prior to posting, thanks again.
Davy
Rattled Rabbit
Posts: 3
Joined: Wed Jun 02, 2021 10:37 pm

Re: Mailwasher 5.3 icon problem [Sorted]

Thu Jun 03, 2021 1:11 am

A re-install did the trick.... but it didn't give me the option to keep the settings. I do have another trick up my sleeve, I always keep a clone copy of the main drive.

Thank you for your help. Proplem is now solved. Dave.

Return to “Troubleshooting and Help for MailWasher 5 and 6”