Mailwasher pro 5.3

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
quicksilver1952
It begins with a single step
Posts: 1
Joined: Tue Jun 11, 2024 9:00 pm

Mailwasher pro 5.3

Tue Jun 11, 2024 9:09 pm

Over the last couple of days I get Session encountered errors 'Error connecting with SSL' for every session using my

barrymoorebb1@btinternet.com

email.

I have not changed anything in my BT email or Mailwasher settings.

Can you help?

Barry
gingbat
Least Evil Firetrust Employee
Posts: 1180
Joined: Mon Jul 28, 2008 4:04 pm

Re: Mailwasher pro 5.3

Thu Jun 13, 2024 7:13 am

Yes, very likely your ISP has stopped support for the older SSL method MWPro 5/6 uses, only our later MWPro 7.xx version has been updated to the new SSL method....

To test this, install either MWPro trial version from here:
http://www.firetrust.com/products/mailw ... o/download

OR the free version from here:
https://www.mailwasher.net/download-mailwasher-free

(Note) that this wont effect your 5 or 6.xx version at all)

OR, below is another option to try out first if you wish.....

We have recently found that sometimes you can get the new SSL working by extracting and placing the attached files in the install folder, replacing the old.

This folder is usually:

C:\Program Files (x86)\Firetrust\MailWasher Pro

It will generate a failure to load SSL libraries on startup, but setting MW to Suppress All Errors will hide that:

Tools>>Show Errors Digest, tick, "suppress all errors">>OK.

It might also require MW to be set to sequential checking also.

Settings>>Connection Options, select, "sequential checking">>OK
Attachments
MWP-SSL.zip
(855.52 KiB) Downloaded 35 times

Return to “Troubleshooting and Help for MailWasher 5 and 6”