Bounce not working

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
audit2
It begins with a single step
Posts: 1
Joined: Sat Nov 12, 2011 1:28 pm

Bounce not working

Sat Nov 12, 2011 1:41 pm

I am new to Mailwasher and it looks like something I have been searching for.

I am running the FREE version and can't get BOUNCE to work. Get "You cannot bounce this email: Bouncing has been disabled in the options for this account."


N/a On this version? If so, BYE! THANKS

Robin
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12707
Joined: Fri Jul 30, 2010 11:04 pm

Re: Bounce not working

Sat Nov 12, 2011 4:55 pm

Bouncing.png
If you don't have this option >>====> Goodbye!!!
Bouncing.png (31.88 KiB) Viewed 2010 times
BTW, what was the reason for trying to bounce that message?
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: Bounce not working

Sun Nov 13, 2011 6:50 am

Be very careful with the bounce option, it is very easy for spammers to put a forged address in their spam which will cause your bounce to go to the place they designate, not back to them. If that place is a spamtrap or someone who reports mail abuse it can cause you a lot of grief.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12707
Joined: Fri Jul 30, 2010 11:04 pm

Re: Bounce not working

Sun Nov 13, 2011 4:57 pm

MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”