REMOVE an email account on Mailwasher 6?

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

REMOVE an email account on Mailwasher 6?

Sat Nov 26, 2011 4:12 pm

Hello Support Forum:

Can someone please tell me how to REMOVE an email account on Mailwasher 6? I see ADD AN ACCOUNT but not REMOVE AN ACCOUNT. I tried right clicking, hitting Delete, all the usual steps. I seems there SHOULD be a REMOVE AN ACCOUNT box, per a pop up screen that said, use the "ADD AN ACCOUNT OR REMOVE AN ACCOUNT buttons BELOW" but I only have ADD an account. Any help would be greatly appreciated.

AH
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: REMOVE an email account on Mailwasher 6?

Sat Nov 26, 2011 5:06 pm

Strange, my 6.5.4 the latest of the 6 series has a button.
remove-account-1.png
remove-account-1.png (3.68 KiB) Viewed 1463 times
Do you have the account selected? My button is disabled until I select an account.

Are you using 6.5.4? If not it is a free download from www.firetrust.com for v5 or v6 users.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12740
Joined: Fri Jul 30, 2010 11:04 pm

Re: REMOVE an email account on Mailwasher 6?

Sat Nov 26, 2011 6:47 pm

angelah wrote:I tried right clicking, hitting Delete, all the usual steps.
The 'Delete' feature on right-clicking an account is available only on MWP 2011 and later, not on MailWasher 6 - are you sure about your version info? :scratch
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)

Return to “Troubleshooting and Help for MailWasher 5 and 6”