Mail washer 6.5.4 install problems on Win7

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
berniebee
Student Sheep
Posts: 12
Joined: Sun Jul 18, 2010 8:39 pm

Mail washer 6.5.4 install problems on Win7

Postby berniebee Sat Aug 25, 2012 7:26 pm

Hi
'Have been using mail washer for quite a while now on a XP machine and upgraded to Win 7.
Want to keep with 6.5.4 as I am registered with this however having problems with install.
I am getting an error message (well 6 of them) that various dll files are missing and to re-install which I have done.
The dll files are

Mozglue
nspr4
pic4
mozqlitb
nssut3

Would love some help please.

thanks

Bernard
User avatar
TrustFire
βeta Tester
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Mail washer 6.5.4 install problems on Win7

Postby TrustFire Sat Aug 25, 2012 10:31 pm

No such issues here, ever - have been doing frequent installs/uninstalls with any problem.

You could try uninstalling your copy of Microsoft .NET Framework and then installing the latest version from the following link:-

http://forum.firetrust.com/viewtopic.php?f=50&t=11142#p72212
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
berniebee
Student Sheep
Posts: 12
Joined: Sun Jul 18, 2010 8:39 pm

Re: Mail washer 6.5.4 install problems on Win7

Postby berniebee Sun Aug 26, 2012 2:52 am

Hi
There have been issues around this in the past.
I did a search on the board and found the same issue with no solution.
User avatar
TrustFire
βeta Tester
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Mail washer 6.5.4 install problems on Win7

Postby TrustFire Tue Aug 28, 2012 4:09 am

berniebee wrote:Hi
There have been issues around this in the past.
I did a search on the board and found the same issue with no solution.

I'm all awake for some links. ;)

Did you try the suggestion I posted :?:
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
ataraxy
Knowledgeable Kea
Posts: 1725
Joined: Thu Feb 26, 2009 1:17 pm

Re: Mail washer 6.5.4 install problems on Win7

Postby ataraxy Tue Aug 28, 2012 5:42 am

TrustFire wrote:Did you try the suggestion I posted :?:


Does v6.5.4 use .NET? I thought that that requirement was only introduced in the new version.
Windows 10
User avatar
TrustFire
βeta Tester
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Mail washer 6.5.4 install problems on Win7

Postby TrustFire Tue Aug 28, 2012 6:03 am

ataraxy wrote:
TrustFire wrote:Did you try the suggestion I posted :?:


Does v6.5.4 use .NET? I thought that that requirement was only introduced in the new version.

Drat!!! :P

Got the V6 got mixed up again with the 20xx - perhaps it's time (for me) to unsubscribe completely from the defunct and outdated V6. :)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Mail washer 6.5.4 install problems on Win7

Postby TrustFire Tue Aug 28, 2012 6:13 am

berniebee wrote:I am getting an error message (well 6 of them) that various dll files are missing and to re-install which I have done.
The dll files are

Mozglue
nspr4
pic4
mozqlitb
nssut3

Those are Mozilla issues - you'll see them in the Mozilla installation directory (Thunderbird or Firefox.)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
[eric]
It begins with a single step
Posts: 1
Joined: Fri Feb 01, 2013 4:50 pm

Re: Mail washer 6.5.4 install problems on Win7

Postby [eric] Fri Feb 01, 2013 4:52 pm

Copy the DLLs to the MailWasher directory.
User avatar
TrustFire
βeta Tester
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Mail washer 6.5.4 install problems on Win7

Postby TrustFire Fri Feb 01, 2013 5:21 pm

[eric] wrote:Copy the DLLs to the MailWasher directory.

Nope, they don't belong there. :shock: :no
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
LordElpus
Rattled Rabbit
Posts: 3
Joined: Tue Aug 13, 2013 8:07 pm

Re: Mail washer 6.5.4 install problems on Win7

Postby LordElpus Fri Aug 16, 2013 1:57 am

I'm getting the same issues. Was there ever a solution to the problem. :(

W7/6.5.4/Thunderbird.

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: No registered users and 10 guests