Mailwasher 6 and Filters

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
Diat60
Rattled Rabbit
Posts: 4
Joined: Sat Nov 17, 2012 7:43 am

Mailwasher 6 and Filters

Fri Nov 30, 2012 8:42 am

I reformatted my PC (XP) a few days ago and now find the spam filters are not working. They worked fine before and eliminated tons of unwanted spam, but now I'm having to go through the mail and mark for deletion one by one. Worth redownloading MW again, you think? Or is there another solution?
ataraxy
Knowledgeable Kea
Posts: 1725
Joined: Thu Feb 26, 2009 1:17 pm

Re: Mailwasher 6 and Filters

Fri Nov 30, 2012 9:50 am

If you mean the Learning filter http://www.firetrust.com/en/products/ma ... ng-filters then you'll need to train this again by classifying the good and bad emails as you seem to be doing now.

If you mean the Filters http://www.firetrust.com/en/products/ma ... ilter-work you'll need to set these up again.
Windows 10
Diat60
Rattled Rabbit
Posts: 4
Joined: Sat Nov 17, 2012 7:43 am

Re: Mailwasher 6 and Filters

Fri Nov 30, 2012 5:35 pm

I did set the filters up again, and set them to hide any that fit the rule. But where before I was seeing "19 emails hidden from view" etc. now I'm not seeing anything and emails are still coming in with the filter words that I listed in subject, to, from, etc.
ataraxy
Knowledgeable Kea
Posts: 1725
Joined: Thu Feb 26, 2009 1:17 pm

Re: Mailwasher 6 and Filters

Sat Dec 01, 2012 6:13 am

It's difficult to comment without seeing the filter and the email. If it was me, I'd start with something simple, get that working and go from there.

Maybe someone else will be able to help ...
Windows 10
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm

Re: Mailwasher 6 and Filters

Sat Dec 01, 2012 6:28 am

Diat60 wrote:Worth redownloading MW again, you think?

Nope!!! :no


Diat60 wrote:Or is there another solution?

Yep!!! :devil

viewtopic.php?p=37578&sid=898909aaa70757140613b7a739a5c7a3#p37578 :thumbsup
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”