Mailwasher Icon not blinking

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
gprit
Student Sheep
Posts: 11
Joined: Sun Dec 30, 2012 9:32 am

Mailwasher Icon not blinking

Sun Dec 30, 2012 9:41 am

Running v6.3 as I have done for years.
I had a proiblem with my user and had to create a new user on my laptop and reset mail details on Mailwasher.
Since then the icon in the Notification area (ie when minimised) does not blink, even though it is ticked in the settings.
I have also noticed it does not load at startup even though - agaian - that option is ticked.

Not bothered with the sound as I have a problem anyway with my sound card, so cannot test that.

Obviously have closed/restarted Mailwasher.

any thoghts appreciated - thanks
User avatar
Pierre
Knowledgeable Kea
Location: Australia - North of the "Ditch".
Posts: 1015
Joined: Thu Jul 24, 2008 4:57 pm

Re: Mailwasher Icon not blinking

Sun Dec 30, 2012 11:15 am

Update to the latest version to start with.

'Old is Gold' 6.5.4 at http://www.firetrust.com/en/products/ma ... o/download
IF IT AIN'T BROKE - DON'T FIX IT

I am only a ßeta Tester and getting older as well.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12731
Joined: Fri Jul 30, 2010 11:04 pm

Re: Mailwasher Icon not blinking

Sun Dec 30, 2012 7:03 pm

gprit wrote:Running v6.3 as I have done for years.
That's a very old version - download the latest from Pierre's link, install and then check if the issue persists after a reboot.
MWP 7 (ßeta) | Windows 10 LTSC (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
gprit
Student Sheep
Posts: 11
Joined: Sun Dec 30, 2012 9:32 am

Re: Mailwasher Icon not blinking

Mon Dec 31, 2012 12:06 am

Dont like the new version because there is no preview among other things.!!
Am quite happy with the version I ahve used for many years!..apart form the icon now!
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12731
Joined: Fri Jul 30, 2010 11:04 pm

Re: Mailwasher Icon not blinking

Mon Dec 31, 2012 2:48 am

gprit wrote:Dont like the new version because there is no preview among other things.!!
That's not true - the 6.5.4 does have preview!!! :?
gprit wrote:Am quite happy with the version I ahve used for many years!..apart form the icon now!
In a few more years, you'll get used to the icon, too. :thumbsup
MWP 7 (ßeta) | Windows 10 LTSC (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
gprit
Student Sheep
Posts: 11
Joined: Sun Dec 30, 2012 9:32 am

Re: Mailwasher Icon not blinking

Mon Dec 31, 2012 3:03 am

Thanks - thought I read on writeup someowher is did not have preview....anyway...in place now and all ok - many thanks again.l

Return to “Troubleshooting and Help for MailWasher 5 and 6”