icon in system tray - wont stay

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
yatgirl
Rattled Rabbit
Posts: 2
Joined: Fri Aug 20, 2010 4:50 pm

icon in system tray - wont stay

Fri Jun 14, 2013 2:38 pm

Version 6.54 pro - and I like it - don't want to upgrade thanks - EXCEPT -
Every day I have to re-configure my WIN7 system tray to show the Mailwasher notification icons.
Firstly, why do 2 icons show in the system tray ? And why do they keep being hidden by the system tray?

I customize the system tray to to 'show icon and notifications' and a few hours later the icons are hidden again in the system tray and the option has switched back to 'only show notifications' and I have to change it back again to 'show icon and notifications'.

This is getting really annoying, I am having to do this at least 10 times a day. and its not just on 1 computer, it happens on 2 different ones - and its just the Mailwasher program that is doing this.

Is there any solution to this ?
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: icon in system tray - wont stay

Fri Jun 14, 2013 11:40 pm

Your icon cache in the SysTray Notification area seems to be corrupted — there are 2 ways you can choose to restore them:—
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)

Return to “Troubleshooting and Help for MailWasher 5 and 6”