Cant Restore Email

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
Chawni
Rattled Rabbit
Posts: 2
Joined: Tue Jul 16, 2013 10:32 pm

Cant Restore Email

Tue Jul 16, 2013 11:53 pm

I am ready to pull my hair out. I have tried and tried to restore an email and no matter what I do ( I have played around with the advanced settings using a different email address for summary and email restoration)
I am using Mailwasher Pro 5.2. Honestly, its NEVER worked but I accidentally deleted an email that is VERY important and I need to get it back.
The message I keep getting is " the connection was intentionally closed by the server before the session was complete". I have tried it with gmail and gmx.
Suggestions please?

Thanks!
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12729
Joined: Fri Jul 30, 2010 11:04 pm

Re: Cant Restore Email

Wed Jul 17, 2013 12:53 am

Most of us have migrated to the V7 which has an entirely different GUI - do these graphical instructions work for you?

BTW, I'd suggest upgrading to the latest 6.54 (not that it would solve this particular issue - but, it's got many other bug fixes.)
MWP 7 (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
Chawni
Rattled Rabbit
Posts: 2
Joined: Tue Jul 16, 2013 10:32 pm

Re: Cant Restore Email

Wed Jul 17, 2013 3:06 am

THANK YOU! Yes... it worked!!!!! I got my email back. Whoooo hoooooo!!!!!!!!!

Return to “Troubleshooting and Help for MailWasher 5 and 6”