Three problems reinstalling MW6 on Win 7

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
madgorilla
Rattled Rabbit
Posts: 3
Joined: Sun Jul 28, 2013 8:10 am

Three problems reinstalling MW6 on Win 7

Sun Jul 28, 2013 8:20 am

My XP Pro box died, so I had to reinstall 6.54 on the Win7 box. I keep getting these errors and don't have any idea how to fix them. Running Thunderbird and Win7 Pro.

1. Couldn't get listing on IN box on reagan.com

2. Global SMTP server intentionally closed session before completing

3. First Alert invalid response

I also had several dll files that it says it can't find during the install. I saw in one post something about copying those from Mozilla but it didn't say where to copy them to.

I still have 6 months on my current subscrip. so I don't want to have to upgrade except as a last resort. I also like the interface on 6. Any help would be greatly appreciated.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm

Re: Three problems reinstalling MW6 on Win 7

Sun Jul 28, 2013 2:17 pm

Did you try re-installing your MWP?
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
madgorilla
Rattled Rabbit
Posts: 3
Joined: Sun Jul 28, 2013 8:10 am

Re: Three problems reinstalling MW6 on Win 7

Tue Jul 30, 2013 4:11 am

TrustFire wrote:Did you try re-installing your MWP?



No, I didn't. If it couldn't find those dll files before, how will reinstalling fix that? It runs after a fashion, but not seamless like it did on XP.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm

Re: Three problems reinstalling MW6 on Win 7

Tue Jul 30, 2013 4:28 am

madgorilla wrote:
TrustFire wrote:Did you try re-installing your MWP?

If it couldn't find those dll files before, how will reinstalling fix that?

Nope, it won't — not unless you make an effort. :facepalm
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”