Mail remains in MWP after downloading and rechecking

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
sonex
It begins with a single step
Posts: 1
Joined: Wed Jul 31, 2013 6:49 pm

Mail remains in MWP after downloading and rechecking

Postby sonex Wed Jul 31, 2013 7:06 pm

WIN7 fresh install. MWP 6.5.4 reinstalled.
GMAIL and YAHOO MAIL both IMAP
running through Thunderbird 17.0.7.

Mail remains in MWP after downloading then rechecking mail.
Also, when I manually delete mail from MWP, it deletes in T'Bird.

All 'POP and IMAP forwarding' settings checked at Google GMAIL webmail page, YAHOO page and Thunderbird account settings.
(There are no check boxes for 'Leave a copy of mail on server' etc - when using IMAP)

Thanks for any help
sonex
User avatar
TrustFire
βeta Tester
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Mail remains in MWP after downloading and rechecking

Postby TrustFire Wed Jul 31, 2013 7:36 pm

sonex wrote:Mail remains in MWP after downloading then rechecking mail.

The IMAP protocol mirrors a replica of the web server mails onto the e-mail client (inclusive of Thunderbird) which is also reflected in the MWP Inbox so long as the mails are present on the web server.


sonex wrote:Also, when I manually delete mail from MWP, it deletes in T'Bird.

Check out the following link:—

MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 6 guests