Absolutely confused

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
LordElpus
Rattled Rabbit
Posts: 3
Joined: Tue Aug 13, 2013 8:07 pm

Absolutely confused

Tue Aug 13, 2013 8:35 pm

I'm in the process of moving to a new computer running W7 instead of the XP that I have on this older PC. I naturally want to keep Mailwasher that I have been using for years but now I find there is a new version that I have to pay for again, and the older version 6.5.4 is not listed as being compatible with W7.

I do see that there are users with 6.5.4 and W7 albeit with some issues. I also see somebody talking about subscriptions for 6.5.4 but when I bought it I was told it was a once only payment.

Could somebody please tell me what the current situation is regarding 6.5.4, ie if it does work well with W7, and if I have to start paying an annual subscription?

Also I've had to re-register for this forum despite having my correct username and password, and also re-register my account with Firetrust. Despite starting a new account with Firetrust, when I try to log in and recover my reg key, it says the account doesn't exist. :frown
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12711
Joined: Fri Jul 30, 2010 11:04 pm

Re: Absolutely confused

Tue Aug 13, 2013 9:29 pm

LordElpus wrote:the older version 6.5.4 is not listed as being compatible with W7.

I do see that there are users with 6.5.4 and W7 albeit with some issues.
I have recently used the 6.54 on Windows 8 and on Windows 7, in the year 2011 - there are no compatibility issues. :thumbsup

LordElpus wrote:I do see that there are users with 6.5.4 and W7 albeit with some issues. I also see somebody talking about subscriptions for 6.5.4 but when I bought it I was told it was a once only payment.

Could somebody please tell me what the current situation is regarding 6.5.4, ie if it does work well with W7, and if I have to start paying an annual subscription?
No, you don't have to pay an annual subscription for the V6. :)

LordElpus wrote:Also I've had to re-register for this forum despite having my correct username and password, and also re-register my account with Firetrust. Despite starting a new account with Firetrust, when I try to log in and recover my reg key, it says the account doesn't exist. :frown
You may want to correspond with rusticdog either via PM / e-mail:--

http://forum.firetrust.com/memberlist.p ... rofile&u=2
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
LordElpus
Rattled Rabbit
Posts: 3
Joined: Tue Aug 13, 2013 8:07 pm

Re: Absolutely confused

Wed Aug 14, 2013 12:11 am

Thanks Trustfire, that's a lot clearer now.

Return to “Troubleshooting and Help for MailWasher 5 and 6”