Blinking icon in tray stopped blinking

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
occam
Student Sheep
Posts: 13
Joined: Thu Oct 08, 2009 7:57 pm

Blinking icon in tray stopped blinking

Fri Aug 16, 2013 8:24 pm

I have the last of the Mailwasher Pro v6.5.4 installed on XP Pro SP3

This is not a serious issue but one one I have come to depend on for my work.

I have the option set for the Mailwasher tray icon to 'blink' every time I receive new email. For some reason this has stopped working recently.
- I have unchecked and re-checked the option (under 'General Options' > 'blink icon when new email arrives')
- I have also re-installed Mailwasher 6.5.4 (over the existing one)

No joy. The b!inki*g button will not blink. Any pointers? Thanks
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12722
Joined: Fri Jul 30, 2010 11:04 pm

Re: Blinking icon in tray stopped blinking

Sun Aug 18, 2013 4:57 am

occam wrote:The b!inki*g button will not blink. Any pointers? Thanks
Subject to being accurately set up (from within the GUI,) - the MWP icon at the Notification Area blinks only when:--
  • the MWP 6 window is inactive
  • the path to the audio file is correctly mapped and
  • Windows is also able to play the audio sound file (apart from MWP.)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
occam
Student Sheep
Posts: 13
Joined: Thu Oct 08, 2009 7:57 pm

Re: Blinking icon in tray stopped blinking

Sun Aug 18, 2013 6:57 pm

Hi, thanks for the post. Just so as I understand everything you are saying:

- The blinking happens when all three conditions are true? (AND condition)
- I have always had the audio notification checked off (enough noise around as there is). However, I am quite sure point 3 is true, and bullet 2 is irrelevant (?), as i have disabled sound. MWP is inactive, this is why I rely on the *visual* blink to bring MWP back up.

My issue is - the current set up was working for well ever since I installed v6.5.4 (over 7 sears ago?). However, one of the system updates or 'cleanups' has upset it. I was hoping a total re-install would solve the problem, but it hasn't.
occam
Student Sheep
Posts: 13
Joined: Thu Oct 08, 2009 7:57 pm

Re: Blinking icon in tray stopped blinking

Fri Aug 30, 2013 4:33 pm

eh?
ataraxy
Knowledgeable Kea
Posts: 1725
Joined: Thu Feb 26, 2009 1:17 pm

Re: Blinking icon in tray stopped blinking

Sat Aug 31, 2013 5:30 am

occam wrote:eh?
Post is spam - see the link in the signature.
Windows 10

Return to “Troubleshooting and Help for MailWasher 5 and 6”