Spam Data Base offline?

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
joec0715
Rattled Rabbit
Posts: 4
Joined: Tue Feb 18, 2014 5:01 am

Spam Data Base offline?

Postby joec0715 Wed Feb 26, 2014 6:29 am

For a while now I've been receiving an error message with my MailWasher Pro version 6.5.4. When it loads new mail and checks for spam it shows a FirstAlert error saying "Invalid Response. Spam Data Base may be offline". This has happened a number of time over the past few weeks, but not every time. Does anyone have any thoughts? Also, the yearly fee to keep the spam data base updated in $29.95. Does it make sense to upgrade to MWP 7 and receive free updates?
User avatar
TrustFire
βeta Tester
Posts: 12696
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Spam Data Base offline?

Postby TrustFire Wed Feb 26, 2014 6:39 am

joec0715 wrote:For a while now I've been receiving an error message with my MailWasher Pro version 6.5.4. When it loads new mail and checks for spam it shows a FirstAlert error saying "Invalid Response. Spam Data Base may be offline". This has happened a number of time over the past few weeks, but not every time. Does anyone have any thoughts? Also, the yearly fee to keep the spam data base updated in $29.95.

It makes little sense to keep the FirstAlert service enabled - in recent times, it has lost it's relevance. :(


joec0715 wrote:Does it make sense to upgrade to MWP 7 and receive free updates?

Oh yes, it certainly brought a great deal of finer granularity and accuracy to my anti-SPAM management - one can always test drive the V7 before purchasing it. :thumbsup

Most of the MWP Users and Beta Testers have migrated to the V7 iteration, long ago - the aging V6 is no longer in active development.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
joec0715
Rattled Rabbit
Posts: 4
Joined: Tue Feb 18, 2014 5:01 am

Re: Spam Data Base offline?

Postby joec0715 Wed Feb 26, 2014 7:25 am

Thanks Trustfire. I only wish I had known about version 7 before I renewed my subscription for 6.5.4 last month. Since the cost would have been the same you'd think that Firetrust would have mentioned the option rather than simply sending me a renewal notice.

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: Google [Bot] and 12 guests