Page 1 of 1

email access

Posted: Tue Mar 25, 2014 4:24 pm
by dulc
My nephew using 6.5.2 has just altered his outlook express to meet telecom's new security wishes and his mail washer logs in to his email and then drops off. Any help please.

Re: email access

Posted: Tue Mar 25, 2014 9:58 pm
by TrustFire
Can you please provide extensive details on the affected account and screenshot/s of the error window/s.

Re: email access

Posted: Tue Mar 25, 2014 10:27 pm
by rusticdog
TrustFire wrote:Can you please provide extensive details on the affected account and screenshot/s of the error window/s.
Telecom here in NZ have just forced everyone to use SSL, they use Yahoo's email system and have had quite a lot of security issues lately.


dulc, go into Tools >> Email Accounts >> select the Xtra account on the left and hit the Advanced Account Options button >> set the same options here that you did in Outlook Express, that is to use port 995 and the Secure Connection Type needs to be set to SSL.


Thanks

Re: email access

Posted: Tue Mar 25, 2014 10:33 pm
by TrustFire
rusticdog wrote:
TrustFire wrote:Can you please provide extensive details on the affected account and screenshot/s of the error window/s.
Telecom here in NZ have just forced everyone to use SSL, they use Yahoo's email system and have had quite a lot of security issues lately.
:thumbsup :mrgreen:

dulc wrote:My nephew using 6.5.2
Just another thing - this is not relevant to the issue at hand but it's highly recommended to switch to the latest 6.5.4 ;)

Re: email access

Posted: Fri Mar 28, 2014 6:50 pm
by dulc
Thanks for that, the advanced account button was missing, so down loaded 6.5.4, put in new security options. Now M.W. keeps asking for our old key which we don't have, when we ask for the key to be resent, get no reply. help please.

Re: email access

Posted: Fri Mar 28, 2014 7:24 pm
by Pierre
Try this link or send an email to rustic dog. You may not get a reply as it is now late Friday.

https://secure.firetrust.com/user