Page 1 of 1

Login Issue Mailwasher Pro 6.5.4

Posted: Thu Apr 24, 2014 9:32 pm
by jk1
Unfortunately my copy of Mailwasher Pro 6.5.4 stopped working. First issue was, that after updating it from 6.3 (not shure if I remember the older version correctly) my old long key it started to ask for registration again but it still worked. But since yesterday it can't login into my mail account anymore.

It always says 'The authentication failed for account Freenet (pop3.freenet.de): Bad user name or password. Login still works if I check my mail using my email client (PegasusMail). Settings in my email client and Mailwasher Pro 6.5.4 are identical. However, in the Mailwasher log file I have:
Error POPservice::Login POP3SocketException - PASS Failed... -ERR encryption required
I know that this email provider recently switched to allowing SSL connections only. Is it possible, that the login problem is due to an outdated SSL implementation in Mailwasher Pro 6.5.4?

Re: Login Issue Mailwasher Pro 6.5.4

Posted: Fri Apr 25, 2014 12:27 am
by TrustFire
Did you try changing to SSL in the Advanced account options:--
  • SSL.png
    SSL.png (27.32 KiB) Viewed 3676 times

Re: Login Issue Mailwasher Pro 6.5.4

Posted: Fri Apr 25, 2014 2:21 am
by jk1
Thank you for your reply.
Since my email provider announced to allow encrypted connections only, I did use SSL and port 995 in the POP3 settings already. Also tried port 110 and TLS.
Funny - I just tried once more and 6.5.4 started to work again with both SSL and TLS. Maybe the mailserver had a hiccup during the past 24 hours (However my email client without MailWasher did work all the time).

Re: Login Issue Mailwasher Pro 6.5.4

Posted: Fri Apr 25, 2014 2:37 am
by TrustFire
Glad your issue is resolved. :thumbsup

Re: Login Issue Mailwasher Pro 6.5.4

Posted: Fri Apr 25, 2014 3:43 am
by jk1
A little bit off topic, but another question: Since I've updated my old 6.3 version to 6.5.4 because I felt I'll need the SSL settings, MailWasher is always telling me that the trial period ended and asks for registration. I'm using a 10 year old limited license key. Would a new key (if possible) suppress the registration request?

Re: Login Issue Mailwasher Pro 6.5.4

Posted: Fri Apr 25, 2014 3:56 am
by TrustFire
jk1 wrote:I'm using a 10 year old limited license key. Would a new key (if possible) suppress the registration request?
A valid key will suppress that registration prompt.

Re: Login Issue Mailwasher Pro 6.5.4

Posted: Fri Apr 25, 2014 4:25 am
by jk1
TrustFire wrote:
jk1 wrote:I'm using a 10 year old limited license key. Would a new key (if possible) suppress the registration request?
A valid key will suppress that registration prompt.
Hmm, I thought I have an 'unlimted time' limited license key for the old 6.x version. If it expired, is there still a chance to get a new one for 6.5.4? (Would like to continue using that on my old Win XP computer).
The year 2004 email from Firetrust says: Congratulations and thank you for registering MailWasher Pro with limited functionality.
Your registration key is:...

Re: Login Issue Mailwasher Pro 6.5.4

Posted: Fri Apr 25, 2014 4:55 am
by TrustFire
jk1 wrote:Hmm, I thought I have an 'unlimted time' limited license key for the old 6.x version. If it expired, is there still a chance to get a new one for 6.5.4? (Would like to continue using that on my old Win XP computer).
You might want to e-mail or send a PM to rusticdog — if your license is unlimited, you may not need to get a new one (the original e-mail ID for MWP might be required, though.)