Shift "m"

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
Chris
Rattled Rabbit
Posts: 2
Joined: Fri Jul 11, 2014 11:09 am

Shift "m"

Postby Chris Fri Jul 11, 2014 11:22 am

Every time I type a capitalized "m" (can't type it here for obvious reasons), my mailwasher program displays on the screen. This happens when mailwasher is minimized in the System Tray. I can't type anything in any program that has a capitalized "m" as it will reopen mailwasher and overlay the program I'm currently using. How do I get this to stop? I don't want to have to close mailwasher after each time I check it for mail as I want the convenience of letting it run in the background. Is this a hot key I'm not familiar with? It's not in my help file. BTW, I am not holding down the Control key when I press the Shift key and hit "m". I've had mailwasher for several years; this just started to happen today.
User avatar
rusticdog
Firetrust Monkey
Posts: 13842
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: Shift "m"

Postby rusticdog Fri Jul 11, 2014 2:16 pm

Under Settings >> General >> Application >> try hitting the Rest button beside the hotkey option >> Save.

If that doesn't work, then change the hotkey above to something never used, the Pause/Break key for example.
User avatar
rusticdog
Firetrust Monkey
Posts: 13842
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: Shift "m"

Postby rusticdog Fri Jul 11, 2014 2:29 pm

Oh sorry, didn't realise we were in MailWasher 6.

So then it's just Settings >> and you should see the option there for the shortcut key in General Options. There is no Reset button, but just click in the field, press backspace >> OK.

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: No registered users and 7 guests