6.5.4 and windows 8.1

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
jj151201
Mystified Moa
Posts: 5
Joined: Wed Oct 08, 2014 1:17 am

6.5.4 and windows 8.1

Wed Oct 08, 2014 1:30 am

Hi...

Okay so I have gotten myself the shiny Windows 8.1 (I've leapt from Vista!!) I've successfully installed my Mailwasher Pro 6.5.4 (the old one from back in the day)...however, when I "process mail" I get the error message "No default email application was found"

Now I know Windows 8.1 has it's own email application, but is that not enough for Mailwasher?

I would appreciate any responses, but I am not very computer savvy so please bear with me.

Many thanks in anticipation

I may need to add these are 2 separate laptops also
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12731
Joined: Fri Jul 30, 2010 11:04 pm

Re: 6.5.4 and windows 8.1

Wed Oct 08, 2014 5:41 am

Hi jj151201, :thumbsup

I would suggest defining each and every one of your settings, manually.
MWP 7 (ßeta) | Windows 10 LTSC (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
jj151201
Mystified Moa
Posts: 5
Joined: Wed Oct 08, 2014 1:17 am

Re: 6.5.4 and windows 8.1

Wed Oct 08, 2014 6:10 am

Hi TF

Thanks for the reply, are you meaning my email settings?

Sorry I did say I'm not very savvy ;-)
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12731
Joined: Fri Jul 30, 2010 11:04 pm

Re: 6.5.4 and windows 8.1

Fri Oct 10, 2014 5:02 am

:) Well, I meant practically everything - however, to fix that particular error message mentioned on your opening post; check out the step-by-step graphical illustrations on configuring your default e-mail client (with my e-mail client - The Bat! Professional, as an example):--
Please do go through that entire thread, for more. :thumbsup
MWP 7 (ßeta) | Windows 10 LTSC (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
jj151201
Mystified Moa
Posts: 5
Joined: Wed Oct 08, 2014 1:17 am

Re: 6.5.4 and windows 8.1

Tue Oct 14, 2014 4:39 am

my local email is karoo.co.uk do I just type that in the specify box?
jj151201
Mystified Moa
Posts: 5
Joined: Wed Oct 08, 2014 1:17 am

Re: 6.5.4 and windows 8.1

Mon Oct 20, 2014 11:25 pm

can anyone help please?

Return to “Troubleshooting and Help for MailWasher 5 and 6”