No mail seen in mail-washer free

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
tech win
Rattled Rabbit
Posts: 4
Joined: Sat Jan 17, 2015 9:52 pm

No mail seen in mail-washer free

Sat Jan 17, 2015 9:59 pm

I have configured outlook 2010 for the email account and have configured mail-washer free with the same email id . when i receive any message to my mail inbox the messages are received in the outlook but i do not get any mail in my mail-washer free account . can anyone help me :help
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14045
Joined: Mon Jun 13, 2005 6:27 pm

Re: No mail seen in mail-washer free

Wed Jan 21, 2015 12:41 pm

Sounds like you need to disable the automatic Send/Receive in Outlook, once Outlook downloads a copy of the email it will likely be set to remove it from the server, which in turn means MailWasher will no longer be able to access. If you disable the automatic receive in Outlook, then you'll get to view mails in MailWasher before manually bringing them into Outlook.

Check out this link, instructions for 2010 are near the bottom
http://www.firetrust.com/products/mailw ... il-program
tech win
Rattled Rabbit
Posts: 4
Joined: Sat Jan 17, 2015 9:52 pm

Re: No mail seen in mail-washer free

Wed Jan 28, 2015 2:12 am

Thanks for the reply.
tech win
Rattled Rabbit
Posts: 4
Joined: Sat Jan 17, 2015 9:52 pm

Re: No mail seen in mail-washer free

Wed Jan 28, 2015 2:14 am

Suppose i have 2 new mails in mail washer free account for the first time when i refresh. when i refresh again the mails are not seen there can any one help me

Return to “Troubleshooting and Help for MailWasher 5 and 6”