Page 1 of 1

Mailwasher Reinstall

Posted: Sat Aug 30, 2008 8:41 pm
by scooby
I am using Mailwasher Pro 6.1 and recently had a hard drive failure. This meant that I had to get a new drive and do a complete reinstall of my system. I downloaded the install program, basically the trial version, and tried to use the website to get my registration key sent to me. The problem is that when you try to use the website, you end up in a loop. Submit your e-mail for your key, system send an e-mail with a link to follow, follow the link and end up back at the first page!!

Can somebody please tell me how to get a copy of my registration key, as my mail is backing up fasst and I am losing faith in this system!!

Scooby

Re: Mailwasher Reinstall

Posted: Sun Aug 31, 2008 5:09 am
by hayc59
Scooby, I just tested your problem
and yes it just keeps sending back the same
url to enter your e-mail addie over and over
know way to manage profile info??

Re: Mailwasher Reinstall

Posted: Sun Aug 31, 2008 7:47 am
by stan_qaz
fire off an e-mail to support at firetrust dot com and let them know there is a problem and ask to be e-mailed your key info. Make sure to give them the original registration data so they can find your key.

Or you can try this link for a web support ticket: (I just did)

http://support.firetrust.com/index.php? ... &_a=submit

Re: Mailwasher Reinstall

Posted: Sun Aug 31, 2008 9:18 am
by stan_qaz
looks like it is working now. The e-mail link went to the page that let me get another key.

Re: Mailwasher Reinstall

Posted: Mon Sep 01, 2008 12:15 pm
by rusticdog
Becuase there is no password protection or encryption in place, there are measures to protect this information.

If I recall correctly when you enter your email address in the web page to be sent the email link, you must open the link emailed to you in the same browser, under the same session (that means no closing of the browser between those two steps), otherwise it will not work.

Re: Mailwasher Reinstall

Posted: Mon Sep 01, 2008 2:11 pm
by stan_qaz
Something was wrong for at least a few hours, I tried it from two different computers (forwarded myself the e-mail) and got the looping page problem. I went back and tried it again later and still had the problem, on the third try the correct page opened - doing it the same way each time.

Re: Mailwasher Reinstall

Posted: Mon Sep 01, 2008 3:03 pm
by hayc59
Tested and just keeps lopping back for me
nada same as before

Re: Mailwasher Reinstall

Posted: Mon Sep 01, 2008 3:29 pm
by rusticdog
hayc59 wrote:Tested and just keeps lopping back for me
nada same as before
And you are using the same browser session to open the URL from when you first submitted your email address ?

Re: Mailwasher Reinstall

Posted: Mon Sep 01, 2008 4:57 pm
by hayc59
rusticdog wrote:
hayc59 wrote:Tested and just keeps lopping back for me
nada same as before
And you are using the same browser session to open the URL from when you first submitted your email address ?
Yes!!

Re: Mailwasher Reinstall

Posted: Mon Sep 01, 2008 5:57 pm
by rusticdog
Damn, that should work. Digging through the old emails, the only times it shouldn't work is when


1) User submits the form, close the browser (session is gone), open the browser again and will try to use the URL
2) User submits the form from one browser and would like to use different browser to use the URL
3) User submits the form and would like to use the same URL forever like in the old user system.