MailWasher with a IMAP Problem

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
stevewabc
Rattled Rabbit
Posts: 3
Joined: Fri Sep 05, 2008 3:21 am

MailWasher with a IMAP Problem

Fri Sep 05, 2008 6:39 am

When I run Mail Washer( IMAP ) and after its finished updating and deleting my junk email I then open Outlook 2007 and get errors stating having problems Sync. I have 4 computers running outlook 2007,2003 and Thunderbird and get this issue with everyone of my mail Clints here is a copy of the error. How do I go about correcting this?

Office Complete
Sync subscribed folders for Office Mail - Error
Task 'Synchronizing subscribed folders for Office Mail.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for Office Mail. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
Task 'Synchronizing subscribed folders for steven homefront.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for steven homefront. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

P.S If I shut down mail washer everything works fine..
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14029
Joined: Mon Jun 13, 2005 6:27 pm

Re: MailWasher with a IMAP Problem

Fri Sep 05, 2008 11:19 am

As IMAP connections are constant some servers don't like multiple clients connecting at the same time, which may be what is happening here. My first suggestion would be to try setting up the account within MailWasher as a POP3 account, and keep the account in Outlook as IMAP.

That way at least both could run at the same time. The other option, as you say is to keep MailWasher closed when not in use, however if your IMAP inbox is anything like mine, then that is really not a good option, it takes along time for MailWasher to recheck 600 messages ;)
stevewabc
Rattled Rabbit
Posts: 3
Joined: Fri Sep 05, 2008 3:21 am

Re: MailWasher with a IMAP Problem

Fri Sep 05, 2008 12:41 pm

well running Mailwasher as POP3 looks to be working better then it was but the problem is there yet. But I think I will move 3 of the 30 accounts over to are in house to are Exchange Server and test that out. ? I thought pop3 would pull all the mail off the server is this not true? and if it is not true Y does won just run the client as pop3 as well being the server is set up as a IMAP witch should hold the mail there correct? well there goes Steve thinking again :wink:
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14029
Joined: Mon Jun 13, 2005 6:27 pm

Re: MailWasher with a IMAP Problem

Fri Sep 05, 2008 12:56 pm

spell check much ? ;)

In a mail client scenario, POP3 would traditionally pull the email off the server, however as MailWasher is more of a preview program than a proper client it doesn't remove the messages once it has checked through POP3. Checking through POP3 in MailWasher should also only check the Inbox folder, and not any of the sub-folders in the IMAP store.

If you were to setup the account as POP3 in the mail client (Outlook etc...) however, then you would find it would pull the messages and remove them from the server.

There should be no harm in using POP3 in MailWasher to check an account, and use IMAP in the email client for the same account. That at least is how I run my own accounts.
stevewabc
Rattled Rabbit
Posts: 3
Joined: Fri Sep 05, 2008 3:21 am

Re: MailWasher with a IMAP Problem

Fri Sep 05, 2008 10:50 pm

Spell check is over rated :wink:

We also got things work correctly now so thanks again....

Return to “Troubleshooting and Help for MailWasher 5 and 6”