Restored Mailwasher 6.5.4 Downloads Mail to Outlook, but remains in MW

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Restored Mailwasher 6.5.4 Downloads Mail to Outlook, but remains in MW

Postby angelah Sat Oct 22, 2016 8:12 am

Just had a computer crash.
Amazing Firetrust gurus gave me the link to download MW 6.5.4 and I got up and running with my registration key.

It propagated my email info for 4 domains that download to Outlook.

Bouncing / Deleting works find. But the GOOD email that I downloaded to Outlook is staying on Mailwasher and now going away.

In fact, when I re-installed MW yesterday it downloaded 6,500 messages from months ago, that were long ago downloaded from the server! I had to delete them in bulks of 100 and it took a lifetime.

Thoughts? I want Spam in the recycle bin and good email in Outlook and MW should be blank until new email comes in. Come to my rescue GURUS!

THANK YOU.

AH
User avatar
TrustFire
βeta Tester
Posts: 12656
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Restored Mailwasher 6.5.4 Downloads Mail to Outlook, but remains in MW

Postby TrustFire Sat Oct 22, 2016 8:18 am

Angelah, check whether this tutorial works for you. :thumbsup
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Re: Restored Mailwasher 6.5.4 Downloads Mail to Outlook, but remains in MW

Postby angelah Sat Oct 22, 2016 9:07 am

I don't think so looking at my MW settings on my laptop.

I keep a copy of the mail on the server so I can download to Outlook Desktop, Outlook laptop and I-Phone, not whichever is first.
So strange.
User avatar
TrustFire
βeta Tester
Posts: 12656
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Restored Mailwasher 6.5.4 Downloads Mail to Outlook, but remains in MW

Postby TrustFire Sat Oct 22, 2016 9:27 am

OK yes, I get why you would prefer to leave mails on the server.

All of us upgraded to MWP 7, long ago — just installed the older 6.5.4 to peek into the hood.

In case you are using POP3 on MWP, too — can you just check whether your UIDL is enabled for the affected account, as follows:—

UIDL__(POP3).png
UIDL__(POP3).png (28.64 KiB) Viewed 2481 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Re: Restored Mailwasher 6.5.4 Downloads Mail to Outlook, but remains in MW

Postby angelah Sat Oct 22, 2016 9:38 am

THANK YOU SO MUCH. I'll try that now.

Dumb question from a non-techie: what is UIDL?
User avatar
TrustFire
βeta Tester
Posts: 12656
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Restored Mailwasher 6.5.4 Downloads Mail to Outlook, but remains in MW

Postby TrustFire Sat Oct 22, 2016 9:49 am

UIDL = Unique ID Listing. :)

After you enable UIDL, mails might continue to get downloaded into MWP initially because it needs to first index and list the mails on the server, assigning a unique ID to each and every mail — you will probably know whether it has started working only with new mails which you download into Outlook from this point onwards.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: No registered users and 7 guests