Mailwasher (NOT RESPONDING) 6.5.4

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Mailwasher (NOT RESPONDING) 6.5.4

Postby angelah Mon Feb 20, 2017 5:21 am

Hello all -

I posted in Dec. that every time I opened MW 6.5.4 it gave me a "not responding" message. The always helpful forum guru, RusticDog, gave me the below solution which worked Temporarily.
------------------------
Hi there

Try going into Help >> About >> open the link to where MailWasher stores the data files >> then close MailWasher so it's not running >> back in the folder you just opened rename the Training folder to something like TrainingOLD >> restart MailWasher.

------------------------

Now I'm back to this issue about 10x per day, and always have to restart MW about 4x before it opens properly. Seem to be having the same probable with Outlook Professional 2013. Suggestions?

THANK YOU IN ADVANCE!
User avatar
TrustFire
βeta Tester
Posts: 12678
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Mailwasher (NOT RESPONDING) 6.5.4

Postby TrustFire Mon Feb 20, 2017 10:00 am

Angelah, would suggest backing-up your copy, rebooting the system, cleaning out the debris and then adding back your accounts — in other words, starting from scratch on a completely new slate. :idea:

I know that's going to be a bit painful. :(
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Re: Mailwasher (NOT RESPONDING) 6.5.4

Postby angelah Mon Feb 20, 2017 11:46 am

UGH....nooooooo. I have 5 accounts on it it will take a lifetime. A ton of blacklisted spammers. Something? anything? other than a reinstall?
User avatar
rusticdog
Firetrust Monkey
Posts: 13708
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: Mailwasher (NOT RESPONDING) 6.5.4

Postby rusticdog Mon Feb 20, 2017 4:00 pm

You could try renaming your Trash.rot135, so the same steps just rename the Trash file (which is the Recyle Bin)

Hi there

Try going into Help >> About >> open the link to where MailWasher stores the data files >> then close MailWasher so it's not running >> back in the folder you just opened rename the Trash.rot135 file to something like OLDTrash.rot135>> restart MailWasher.
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Re: Mailwasher (NOT RESPONDING) 6.5.4

Postby angelah Fri Feb 24, 2017 6:20 am

Hi, Thanks so much for the reply, rusticdog. Oddly, I can't find Help About, now....do I find that on the program or C drive? Thanks again
angelah
Travelling Tuatara
Posts: 62
Joined: Wed Sep 17, 2008 3:03 am

Re: Mailwasher (NOT RESPONDING) 6.5.4

Postby angelah Fri Feb 24, 2017 6:39 am

Cancel request, Rusticdog....I found it.

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: No registered users and 15 guests