Spam still gets through

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
Kafka
Student Sheep
Posts: 13
Joined: Sat Jul 30, 2016 10:26 am

Re: Spam still gets through

Postby Kafka Thu Mar 09, 2017 11:09 am

I think I understand now, you are not talking about Thunderbird. My email service is provided by my ISP, namely Optus (Optusnet).
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Spam still gets through

Postby TrustFire Fri Mar 10, 2017 1:26 am

Optusnet — all right, that helps . . . . . . unfortunately though, none of the beta testers are perusing an Optus account.

The older edition (V6) does not possess the required feature — hence, you need to download and install the latest free edition (V7) from the following link:—

Then, you need to navigate to Settings >>----> Accounts, to Add a new Email Account (or change the existing protocol on your MWP from POP3 to IMAP) as per the following illustration:—
Optus__(IMAP).png
Optus__(IMAP).png (59.62 KiB) Viewed 3682 times


Finally, you need to configure MWP to include the Spam (Bulk) folder to its filtering by ticking (enabling) the relevant box — you can filter any other folder, as well. If the folders fail to show-up, just click the Refresh button:—
Spam_Folder_Filtering.png
Spam_Folder_Filtering.png (69.66 KiB) Viewed 3682 times


Disclaimer:—
  • Optus do not extend a full-fledged support for IMAP.
  • The suggestions offered above are on a blind lead blind basis — you may need to improvise.
  • The screenshots are photoshopped and may/may not be representative of the way an Optus account might look, for you.
Last edited by TrustFire on Fri Mar 10, 2017 7:47 pm, edited 1 time in total.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
Kafka
Student Sheep
Posts: 13
Joined: Sat Jul 30, 2016 10:26 am

Re: Spam still gets through

Postby Kafka Fri Mar 10, 2017 6:41 pm

I have downloaded Mailwasher version 7.9 as you suggested. You say above that I should change my server settings from POP3 to IMAP, but tthe server settings in both Mailwasher and Thunderbird are already IMAP. I presume that the setting in Optus are also IMAP as that is where Thunderbird got its information. I also assume that the screenshots above are of Mailwasher and are not meant to be representations of how my Optus account might appear. I carried out the operations shown in your examples however spam is still appearing in Thunderbird.
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Spam still gets through

Postby TrustFire Fri Mar 10, 2017 6:49 pm

In order to figure out what is going on, would like to see your version of the screenshots that I posted — please delete/obfuscate any personal details while posting the screenshots.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
Kafka
Student Sheep
Posts: 13
Joined: Sat Jul 30, 2016 10:26 am

Re: Spam still gets through

Postby Kafka Fri Mar 10, 2017 7:57 pm

Mailwasker 2.jpg
Mailwasker 2.jpg (24.87 KiB) Viewed 3626 times
Mailwasker 1.jpg
Mailwasker 1.jpg (88.98 KiB) Viewed 3626 times


Screenshots attached as requested.
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Spam still gets through

Postby TrustFire Fri Mar 10, 2017 8:08 pm

What happens when you make the following changes:—

Mailwasker 1.jpg
Mailwasker 1.jpg (36.05 KiB) Viewed 3624 times


Mailwasker 2.jpg
Mailwasker 2.jpg (35.72 KiB) Viewed 3621 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Spam still gets through

Postby TrustFire Fri Mar 10, 2017 8:46 pm

Kafka wrote:Despite this, there is almost always a large amount of spam (which hasn't shown up in Mailwasher) in the Thunderbird spam folder.

After configuring your MWP as per above illustrations, is the large amount of Spam now showing-up in MWP?


Kafka wrote:My main account in Thunderbird (the one containing spam) uses IMAP whilst my secondary account uses POP3.

The Free Edition of MailWasher is limited to only one, single account.
Free_vs_Pro.png
Free_vs_Pro.png (91.66 KiB) Viewed 3615 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
Kafka
Student Sheep
Posts: 13
Joined: Sat Jul 30, 2016 10:26 am

Re: Spam still gets through

Postby Kafka Sun Mar 12, 2017 1:53 pm

I have followed your advice and since your last message three spam emails have got through. I will keep an eye out to see if I get any more.
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Spam still gets through

Postby TrustFire Sun Mar 12, 2017 5:17 pm

Kafka wrote:I have followed your advice and since your last message three spam emails have got through. I will keep an eye out to see if I get any more.

If you do not provide timely answers to specific questions, we may not be in a position to assist you:—

    TrustFire wrote:
    TrustFire wrote:
    Kafka wrote:Despite this, there is almost always a large amount of spam (which hasn't shown up in Mailwasher) in the Thunderbird spam folder.

    After configuring your MWP as per above illustrations, is the large amount of Spam now showing-up in MWP?
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
Kafka
Student Sheep
Posts: 13
Joined: Sat Jul 30, 2016 10:26 am

Re: Spam still gets through

Postby Kafka Sun Mar 12, 2017 5:36 pm

The three spam emails in my spam folder have vanished since my last message this morning. I respond as quickly as I can.
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Spam still gets through

Postby TrustFire Sun Mar 12, 2017 5:41 pm

Kafka wrote:The three spam emails in my spam folder have vanished since my last message this morning.

I did not ask you whether spam emails in your spam folder vanished or not. :facepalm :lol:

Please answer the following question:—
    TrustFire wrote:
    TrustFire wrote:
    Kafka wrote:Despite this, there is almost always a large amount of spam (which hasn't shown up in Mailwasher) in the Thunderbird spam folder.

    After configuring your MWP as per above illustrations, is the large amount of Spam now showing-up in MWP?
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
Kafka
Student Sheep
Posts: 13
Joined: Sat Jul 30, 2016 10:26 am

Re: Spam still gets through

Postby Kafka Sun Mar 12, 2017 6:25 pm

I still get a large amount of spam showing up in MW. This has been the case since I downloaded MW a few years ago. I'm not bothered by this as I simply wash it away, and it doesn't appear in Thunderbird when that program opens. My concern has always been the spam turning up in the Thunderbird spam folder. At the moment there is none, which is what I want.
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Spam still gets through

Postby TrustFire Sun Mar 12, 2017 6:35 pm

Kafka wrote:I still get a large amount of spam showing up in MW. This has been the case since I downloaded MW a few years ago. I'm not bothered by this as I simply wash it away, and it doesn't appear in Thunderbird when that program opens. My concern has always been the spam turning up in the Thunderbird spam folder.

Spam certainly needs to show-up in MWP — if it did not, how would one be able to possibly wash it.

It was not showing-up in your MWP because you are unnecessarily using IMAP instead of POP3 on your Mozilla Thunderbird (and also, the wrong coordinates on your MWP.)


Kafka wrote:Mozilla, as I have said, tells me that while I can change from OP3to IMAP I can't change from IMAP to POP3. You describe this as garbage, but I am hesitant to try in case I muck up my account.
Kafka wrote:My concern has always been the spam turning up in the Thunderbird spam folder. At the moment there is none, which is what I want.

Glad to see your issue resolved — the next time it recurs, you would be left with no other option but to convert your account on Mozilla Thunderbird from IMAP to POP3. :)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: No registered users and 8 guests