MW process mail problem

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
gripex
It begins with a single step
Posts: 1
Joined: Fri Sep 19, 2008 1:47 pm

MW process mail problem

Fri Sep 19, 2008 1:49 pm

Hello, i had to reinstall my mailwasher. Now when i click on process mail, nothing happens, it just opens my mail program, it doesnt delete the spam email. I was wondering if this is a reported bug or if i am doing something wrong?


THanks
berny
Travelling Tuatara
Contact:
Posts: 54
Joined: Fri Sep 19, 2008 1:32 am

Re: MW process mail problem

Fri Sep 19, 2008 11:40 pm

gripex wrote:Hello, i had to reinstall my mailwasher. Now when i click on process mail, nothing happens, it just opens my mail program, it doesnt delete the spam email. I was wondering if this is a reported bug or if i am doing something wrong?THanks
1 - Try with a full uninstall (including registry leftover entries) for examle with Revo_Uninstaller.
2 - Then reïnstall again latest version and ...
3 - Take care to enter correctly your pop3-settings.

When uninstalling keep (op copy) c:\user\opplication data\MailWasherPro content

Good luck :wink:

Berny +++
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: MW process mail problem

Sat Sep 20, 2008 4:51 am

MW includes an option to clear its registry entries.

http://wiki.castlecops.com/MailWasher_P ... eceived.3F
berny
Travelling Tuatara
Contact:
Posts: 54
Joined: Fri Sep 19, 2008 1:32 am

Re: MW process mail problem

Sat Sep 20, 2008 7:29 pm

stan_qaz wrote:MW includes an option to clear its registry entries.

http://wiki.castlecops.com/MailWasher_P ... eceived.3F
Thank you , this is a great source of info.
Why is this link not mentioned on the Board index of this MW Pro Forum

Berny
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: MW process mail problem

Sat Sep 20, 2008 7:51 pm

Because it is a resource created and maintained by the users at castlecops, most of whom have moved over here.

I have been monitoring the old forums at castlecops and it is rare to see any of the regulars there responding to posts since it takes 300 some seconds to load a page there so its future is uncertain.

Creating something similar on the firetrust site would be a good thing if they can generate the user interest in doing it.

Firetrust already has their own FAQ site that is employee maintained.
berny
Travelling Tuatara
Contact:
Posts: 54
Joined: Fri Sep 19, 2008 1:32 am

Re: MW process mail problem

Sat Sep 20, 2008 8:01 pm

stan_qaz wrote:Because it is a resource created and maintained by the users at castlecops, most of whom have moved over here.
Thanks for your kind reply.
Maybe Firetrust could invite all MWpro users on this forum ?
A lot of members means a lot of exchange of ideas ... :wink:
I am a newbie here because i was not aware of the existence of this forum :?

Berny +++
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: MW process mail problem

Sun Sep 21, 2008 4:39 am

They posted notices at castlecops.

Links not posted as I got bored after 200 seconds of waiting for castlecops to show a page.

Linked to here on the firetrust main website, second entry after the FAQ.

http://www.firetrust.com/en/support/mailwasher-pro

Discussed it in their blog.

http://www.firetrust.com/en/blog/chris/ ... ort-forums

Got a good Google position.

http://www.google.com/search?q=firetrust+support

They didn't mention it in their last newsletter pimping Spyware Doctor but the newsletter seems to have pretty much gone from useful content to scan and delete material.
Ikeb
Microsoft MVP with a slice of PITA
Contact:
Location: Ottawa, Ontario, Canada
Posts: 454
Joined: Thu Jul 24, 2008 3:56 pm

Re: MW process mail problem

Sun Sep 21, 2008 5:05 am

stan_qaz wrote: They didn't mention it in their last newsletter pimping Spyware Doctor but the newsletter seems to have pretty much gone from useful content to scan and delete material.
Agreed. Pretty much unimpressive, some might classify it as spam.
User avatar
mlrichardson
Active Albatross
Location: Salinas, California, USA
Posts: 190
Joined: Thu Jul 24, 2008 7:13 pm

Re: MW process mail problem

Sun Sep 21, 2008 11:26 am

Tough audience! Although I'll admit, once upon a time I used to pay a whole lot more attention than I do now.
Mike Richardson
MS Windows 10 Pro
Vipre Internet Security
Firefox 27.0, Thunderbird 24.3.0, MWPro, WP Office X3

Suppose you were an idiot, and suppose you were a member of Congress; but I repeat myself.
Mark Twain
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: MW process mail problem

Sun Sep 21, 2008 3:04 pm

Well now, I don't know just how tough we are being.

The subject is MailWasher Newsletter.

Therefore my expectations would be that I might get a copy mentioning new versions, added features or tips and suggestions, possibly followed by an advertisement or two to pay the bills.

Every other newsletter I get no matter how cheesy (APC or Linux Journal) manages to find something to say about the subject of the letter even if it is obviously a lame excuse to get the ads also in the letter in my face.

We aren't talking about a major level of effort here, give one of the support folks a beer and tell them to come up with something, shouldn't take much longer than polishing off the brew.
User avatar
mlrichardson
Active Albatross
Location: Salinas, California, USA
Posts: 190
Joined: Thu Jul 24, 2008 7:13 pm

Re: MW process mail problem

Sun Sep 21, 2008 8:51 pm

Well said. I wonder how far the suggestions will go, however.

One suggestion you left out: solicitations of the general user populace for upgrades/new features to be included in the "new" Mailwasher.

BTW, I didn't say I was against the toughness, I just made a comment!
Mike Richardson
MS Windows 10 Pro
Vipre Internet Security
Firefox 27.0, Thunderbird 24.3.0, MWPro, WP Office X3

Suppose you were an idiot, and suppose you were a member of Congress; but I repeat myself.
Mark Twain

Return to “Troubleshooting and Help for MailWasher 5 and 6”