problem with processing mail

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
paolport
It begins with a single step
Posts: 1
Joined: Fri Sep 19, 2008 5:49 pm

problem with processing mail

Fri Sep 19, 2008 6:21 pm

Hello! My mail program is Incredimail. before I upgrade incredimail, after pushing the button "process mail", and after cleaning the spam i was transferred directly to incredimail to download "clean" mail messagges, now, i'm introduced to the folder "MailWasher Pro" in wich i can see a list of files and folders, for example:"mail analysis.dll", CFSSignaturealgorithm.dll", gettingstarted.gif","ssleay32.dll", "libeay32.dll" and more....what i have to do in order to get incredimail, after spam cleaning, deleting and bouncing?
Thanx Paolo Portaleone
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: problem with processing mail

Fri Sep 19, 2008 7:03 pm

Sounds like your Windows file association for launching mail is messed up.

Try going to MW's options and directly setting the mail program to launch.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14225
Joined: Mon Jun 13, 2005 6:27 pm

Re: problem with processing mail

Mon Sep 22, 2008 4:44 pm

Your not the first IncrediMail user to detail this after upgrading.

The quick fix in MailWasher is to go to the settings where you choose the email program, but instead select "Specify a mail client command", click the "..." button and manually navigate to the location of the incredimail.exe file. Most likely this will be C:\Program Files\IncrediMail\incredimail.exe

Return to “Troubleshooting and Help for MailWasher 5 and 6”