Installed mail washer but not finding emails

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
davycrocket
Rattled Rabbit
Posts: 2
Joined: Wed Nov 22, 2017 9:11 am

Installed mail washer but not finding emails

Postby davycrocket Wed Nov 22, 2017 9:21 am

I have just installed Mailwasher with my gmail account i checked my g mail spam folder on my mobile phone which showed spam but when i checked my email on my laptop using mail washer it found nothing >?
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Installed mail washer but not finding emails

Postby TrustFire Wed Nov 22, 2017 9:36 am

To be able to access the Spam folder of a Gmail account, the only option for MailWasher unfortunately, is IMAP — however, you can use the following illustrations for the workaround to enable POP3 access to your Gmail account {the illustrations are from a very old (2010) post — shall update them when I get the time}:—

  1. http://i52.tinypic.com/1zgt6dh.jpg
  2. http://i55.tinypic.com/33woz8n.jpg
  3. http://i54.tinypic.com/2z6729i.jpg
  4. http://i55.tinypic.com/np1bph.jpg
  5. http://i52.tinypic.com/2afhclg.jpg
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
davycrocket
Rattled Rabbit
Posts: 2
Joined: Wed Nov 22, 2017 9:11 am

Re: Installed mail washer but not finding emails

Postby davycrocket Wed Nov 22, 2017 9:51 am

I don't understand any of your reply are you saying i need to change my gmail settings or mailwasher settings ?
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Installed mail washer but not finding emails

Postby TrustFire Wed Nov 22, 2017 9:53 am

Those illustrations are quite obviously Gmail settings.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Installed mail washer but not finding emails

Postby TrustFire Wed Nov 22, 2017 10:01 am

MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “Troubleshooting and Help for MailWasher 5 and 6”

Who is online

Users browsing this forum: No registered users and 11 guests