Random failure to bounce an email

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
Old woden
It begins with a single step
Posts: 1
Joined: Thu Feb 06, 2020 6:26 am

Random failure to bounce an email

Thu Feb 06, 2020 6:46 am

Most of the time, if I want to bounce an email, as i do under certain circumstances, all goes well Randomly, however, the email fails to bounce upon washing. On odd occasions, un-marking it for bounce, then re-marking it solves the problem, but now and again nothing will work - it stubbornly stays in mailwasher's list of emails.

It is unusual for a piece of software to vary its performance when all else is constant, so it seems that something varies in the nature of the email?

Please do not deliver a lecture on why bouncing is a Bad Thing - I have been an IT consultant for over twenty years, and have long been familiar with the same reasoning that is regularly put forward (sometimes dogmatically); I have a very specific reason for wishing to bounce under certain conditions. This is purely an exploration of the software's performance, and if a minor bug is involved then the software developer can benefit from its discovery as well as users..
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15087
Joined: Mon Jun 13, 2005 6:27 pm

Re: Random failure to bounce an email

Thu Feb 06, 2020 11:09 am

Yeah that is odd.

Under Help >> About >> enable extended logging >> restart MailWasher.
Then the next time you have this happen, where it fails first, then is successful >> restart MailWasher again >> back into Help >> About >> open the link to where MailWasher stores the data files >> there ought to be MailWasherPro_debug.txt which you can email to me at forum@firetrust.com


Cheers

Return to “Troubleshooting and Help for MailWasher 5 and 6”