Messages coming in blank ?

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
MargM
Travelling Tuatara
Posts: 44
Joined: Sun May 31, 2009 12:55 pm

Messages coming in blank ?

Sun Aug 23, 2020 5:15 pm

I've used Outlook Express Classic for quite a while and Mailwasher for a lot longer. Have occasional blank emails come thru with no senders details. Used to just ignore them. More recently have been getting too many to ignore With Windows 10 you get that pesky Mail program and this doesn't happen with that . I haven't knowing changed anything . A few weeks ago IINET changed my password and didnt tell me for a some 1/2 a day. Ideas how to fix this please ? Tried emailing Firetrust in NZ but no response

MargM
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15112
Joined: Mon Jun 13, 2005 6:27 pm

Re: Messages coming in blank ?

Sun Aug 23, 2020 6:33 pm

Try increasing the number of lines MailWasher downloads per message.

In MailWasher 6, go Tools >> General Options >> set the Spam Throttle to something like 500 lines >> OK.
In MailWasher 7, go Settings >> General >> Checking Mail >> set the Spam Throttle to something like 500 lines >> Save.
MargM
Travelling Tuatara
Posts: 44
Joined: Sun May 31, 2009 12:55 pm

Re: Messages coming in blank ?

Mon Aug 24, 2020 5:00 pm

This was set on 320......... Never recall ever changing that before. Have upped it to 500 as you suggested. Will wait and see if any change
Many thanks

Bye

MargM
MargM
Travelling Tuatara
Posts: 44
Joined: Sun May 31, 2009 12:55 pm

Re: Messages coming in blank still ?

Sun Sep 06, 2020 7:30 pm

Changing this setting made no difference. If messages came in blank with no senders name it defeats the use of Mailwasher .Tried a few things which landed up with mail not removing itself after being downloaded . This is quite irritating........... Just now I uninstalled Mailwasher and tried to download it again. It wouldnt download as got a security message and got a 'get from Apps store' message ??????????? Weird ?? Its sitting in 'downloads' as unconfirmed 981211 crdownload what ever that means ??????????

Dont need this late on a Sunday afternoon


Bye

MargM
MargM
Travelling Tuatara
Posts: 44
Joined: Sun May 31, 2009 12:55 pm

Re: Messages coming in blank ?

Sun Sep 06, 2020 7:54 pm

Just had a Fire trust email sending m e the same web page I tried before and get this same message again in bottom left hand corner " Mailwasher Pro_se cant be downloaded securely"
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15112
Joined: Mon Jun 13, 2005 6:27 pm

Re: Messages coming in blank ?

Sun Sep 06, 2020 9:36 pm

You could try this link
http://cdn.firetrust.com/downloads/mail ... _12_38.exe

If you were sent a link to the .41 version, that isn't signed with a certain certificate that Windows likes to have. Though you should be able to override the security message.


I do have some examples of a very large headers causing the problem you describe, so we have some fixes to be made. I expect it's the same issue, as setting the throttle to 500 lines would have fixed it otherwise.

Return to “Troubleshooting and Help for MailWasher 5 and 6”