Problem accessing password

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
User avatar
Kaelkitty
Mystified Moa
Posts: 8
Joined: Tue May 10, 2016 8:16 am

Problem accessing password

Thu Mar 25, 2021 1:07 pm

Hi,
I am using Mailwasher 6.5.4. It is working perfectly! Unfortunately My Mother's account password failed in Eudora , four days ago. Since this password is working fine in Mailwasher, is there anyway I can see the Password she is using in Mailwasher, so I can reset the one in Eudora to match. I have tried every password I can find with her name on it in my records and none seem to work, but the one in Mailwasher MUST be working because her emails show up in the Mailwasher window, but they won't appear in Eudora
Mailwasher.PNG
Mailwasher.PNG (1.64 KiB) Viewed 328 times
this is the view I get looking at her account in Mailwasher,

then, when I check Mail in Eudora - I keep getting the error "Lois Tucker, Logging into POP server PASS, [09:00:47 AM]"
Mailwasher 1.PNG
Mailwasher 1.PNG (11.37 KiB) Viewed 328 times
and the "Please enter password form" in Eudora is blank!

I am assuming if the password used in Mailwasher is working, if I can find out what it is, I can enter it into Eudora and things will go back to normal!

Yours Sincerely,
Kaelkitty.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: Problem accessing password

Thu Mar 25, 2021 1:31 pm

Not as easy as it could be. It is odd Eudora stopped working though and MailWasher continued, that probably means the password was correct but Eudora was getting an error for some other reason.

I've attached a utility program, inside the ZIP file if you run show_pass.exe and then hit Refresh. This will load all email accounts and their passwords that can be detected on the machine. And it's possible the password will show there, unfortunately it won't load accounts from MailWasher 6.


MailWasher 7 does import accounts from MailWasher 6, and does have the option to display the password, so if the above does not work, then you could install MailWasher 7 to run the trial version, and import the email accounts.
https://www.firetrust.com/products/mail ... o/download
Assuming that imports the iPrimus account and it works in MailWasher 7, then you can go Settings >> Accounts >> select the Incoming tab for the account >> beside the password hit the eye icon to display the password. Then you can uninstall MailWasher 7.
Attachments
password.zip
(465.88 KiB) Downloaded 11 times
User avatar
Kaelkitty
Mystified Moa
Posts: 8
Joined: Tue May 10, 2016 8:16 am

Re: Problem accessing password

Thu Mar 25, 2021 3:28 pm

Hi,
I downloaded the Password.zip fire, unzipped it and tried to run it. It gave me a completely blank screen with just headings at the top and no data.

So next I tried to install MW7 and it has wiped all the mw 6 files, and imported the BLANK password field from eudora! Now I am in an even bigger mess!
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: Problem accessing password

Thu Mar 25, 2021 4:04 pm

Kaelkitty wrote: Hi,
I downloaded the Password.zip fire, unzipped it and tried to run it. It gave me a completely blank screen with just headings at the top and no data.
Do you not see a Refresh button at the top ? If so, hit that to display any accounts it can find.

Kaelkitty wrote: So next I tried to install MW7 and it has wiped all the mw 6 files, and imported the BLANK password field from eudora! Now I am in an even bigger mess!
MailWasher 7 and 6 install into different locations, so they can run fine at the same time. When you say it wiped all your MW 6 files, just what do you mean ?
User avatar
Kaelkitty
Mystified Moa
Posts: 8
Joined: Tue May 10, 2016 8:16 am

Re: Problem accessing password

Thu Mar 25, 2021 6:24 pm

I had to ring the ISP in the end - something I am loathe to do, because they keep you on hold forever, but I have fixed the password problem. I also fixed the other problem by re-installing 6.5.4 so all is well again. I have both passwords, white list, blacklist, and filters; all as they were before this happened, so all is good. In regard to the other points you have mentioned - I don't think password can find Eudora accounts I tried it twice and refreshed as well with no luck. When I installed MW7 it "updated" my installation, and then the old version wouldn't run - it kept saying something about a missing DLL file. I don't know really - I have a funny feeling that my original installation of 6.5.4 might have been a bit non-standard in some way because it was transferred from my Win 7 machine (along with everything else) when I upgraded my computer in March last year.

Anyway all is good, and thanks for the attempt to help.
Ciao,
Kaelkitty.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: Problem accessing password

Thu Mar 25, 2021 6:24 pm

Wonderful, glad you got it sorted :)

Return to “Troubleshooting and Help for MailWasher 5 and 6”