Contactslib.dll not found problem

Whether you're a MailWasher veteran or complete newbie, all users are welcome to get together. Discussions include usage and possible problems.
raygee
Rattled Rabbit
Posts: 2
Joined: Sun Oct 31, 2010 2:38 am

Contactslib.dll not found problem

Sun Oct 31, 2010 3:04 am

The error "Contactslib.dll not found" has started to show up every time Mailwasher starts since I have reverted back to v6.5 from v2010.
I have uninstalled 2010 and then reinstalled v6.5 twice but the error persists.

I installed 2010 but did not like it because of the way the screen jumped about when changing the status of the entries in the list. I sort the list by status, so for instance if I changed an entry which has no defined blank status to SPAM status (Showing near to the top of the list), the screen would jump to the spam listings (which are near the bottom of the list) and I had to scroll all the way back up and find the part of the list where I had been previously working.

The other thing I did not like about 2010 is that Zonealarm is constantly active when mailwasher 2010 was installed. Because ZA is constanly active it is impossible to tell if there is any strange or unauthorised activity on the connection.

I still love 6.5 and still think that Mailwasher is one of the best investments in software that I have made.
Thanks
Ray
raygee
Rattled Rabbit
Posts: 2
Joined: Sun Oct 31, 2010 2:38 am

Re: Contactslib.dll not found problem

Tue Nov 02, 2010 11:39 pm

here is a screengrab http://www.photobox.co.uk/album/535336452

Thanks
Ray
nhow
Rattled Rabbit
Posts: 4
Joined: Wed Mar 31, 2010 9:44 pm

Re: Contactslib.dll not found problem

Mon May 06, 2013 12:54 am

I'm having the same problem. Since going back to MW Pro 5.3 which I greatly prefer to later versions, I now get the contactslib.dll errror every time I start up. Really annoying. :mad:
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12742
Joined: Fri Jul 30, 2010 11:04 pm

Re: Contactslib.dll not found problem

Mon May 06, 2013 2:46 am

The 6.54 has various bug fixes as compared to the 5.3 :-

http://www.firetrust.com/products/mailw ... 6/download ;)
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
nhow
Rattled Rabbit
Posts: 4
Joined: Wed Mar 31, 2010 9:44 pm

Re: Contactslib.dll not found problem

Mon May 06, 2013 3:06 am

TrustFire wrote:The 6.54 has various bug fixes as compared to the 5.3 :-

http://www.firetrust.com/products/mailw ... 6/download ;)

Thanks but I prefer 5.3
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12742
Joined: Fri Jul 30, 2010 11:04 pm

Re: Contactslib.dll not found problem

Mon May 06, 2013 3:16 am

nhow wrote:
TrustFire wrote:The 6.54 has various bug fixes as compared to the 5.3 :-

http://www.firetrust.com/products/mailw ... 6/download ;)
Thanks but I prefer 5.3
In that case, you'll have to live with those errors - it's not possible for us to help you. :ninja
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
nhow
Rattled Rabbit
Posts: 4
Joined: Wed Mar 31, 2010 9:44 pm

Re: Contactslib.dll not found problem

Mon May 06, 2013 3:26 am

Thank you anyway.

Return to “Troubleshooting and Help for MailWasher 5 and 6”