Can't figure out - get B9 working across multiple XP a/c

Troubleshooting and help for Benign.
User avatar
mcullet
Travelling Tuatara
Posts: 76
Joined: Tue Feb 24, 2009 8:54 am

Can't figure out - get B9 working across multiple XP a/c

Tue Feb 24, 2009 9:02 am

Hi guys,

LOVE MWP & B9 ... brilliant products :)

I'm sure you have already told me this ... how do I access B9 across multiple accounts on the same machine (XP PRO)?

I probably did the wrong thing with MWP but it seems to work.

Installed both in my Administrator account.

Then tried to use each in another admin account. MWP at least asked me for my rego code (previously entered in the administrator account) ... and now appears to work OK. However, B9? Nope. I can see it in the program list but it won't run and won't allow me re-install (understandably).

So ... what's the secret handshake that gives me access to this perfect gem? I'm very reluctant to get at my emails until I have B9 comfort and security ...

Cheers guys!

Mike Culleton
Australia
Mike
Not employed by FireTrust - just a happy long time user.
WIN 7 Pro - 64 bit (updated to max)
i7-2000K @ 3.9 Ghz - Geforce GTX 560 Ti SLI, 8 gig RAM
MOBO - GA-Z68XP-UD4 (rev 1)
Ikeb
Microsoft MVP with a slice of PITA
Contact:
Location: Ottawa, Ontario, Canada
Posts: 454
Joined: Thu Jul 24, 2008 3:56 pm

Re: Can't figure out - get B9 working across multiple XP a/c

Thu Feb 26, 2009 4:34 am

"Program List". The start memu you mean? It may have been installed to only start from the account it was installed in but that could be changed. Is it actually a running process in the other account(s)?

Return to “Troubleshooting and Help”