Getting Encryption error with Outlook 2007

Troubleshooting and help for Benign.
User avatar
Boofo
βeta Tester
Contact:
Location: Des Moines, IA (USA)
Posts: 54
Joined: Mon Nov 24, 2008 8:19 pm

Getting Encryption error with Outlook 2007

Fri Dec 05, 2008 2:32 pm

I installed Benign a few days ago and it has been running great. But today I am getting an encryption error on my gmail accounts in Outlook 2007. There is no ".b9" after the smtp server settings for those accounts but it was working fine until today. Does anyone have any idea what is causing this and how to fix it?
chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden
Ikeb
Microsoft MVP with a slice of PITA
Contact:
Location: Ottawa, Ontario, Canada
Posts: 454
Joined: Thu Jul 24, 2008 3:56 pm

Re: Getting Encryption error with Outlook 2007

Fri Dec 05, 2008 3:01 pm

Not sure what the problem could be but one thing you casn be assured of -- it's not B9. The ".b9" extension is what redirects email via B9, which is not the case apparently
User avatar
Boofo
βeta Tester
Contact:
Location: Des Moines, IA (USA)
Posts: 54
Joined: Mon Nov 24, 2008 8:19 pm

Re: Getting Encryption error with Outlook 2007

Fri Dec 05, 2008 3:57 pm

I forgot to mention that is only gives the error on pop email receiving which has the .b9 extention for my gmail accounts.
chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14029
Joined: Mon Jun 13, 2005 6:27 pm

Re: Getting Encryption error with Outlook 2007

Fri Dec 05, 2008 5:49 pm

You getting this error sending or receiving email ?

If it's sending then I guess double check your outgoing email settings, as GMail uses SSL on port 587? for SMTP
User avatar
Boofo
βeta Tester
Contact:
Location: Des Moines, IA (USA)
Posts: 54
Joined: Mon Nov 24, 2008 8:19 pm

Re: Getting Encryption error with Outlook 2007

Fri Dec 05, 2008 6:37 pm

I'm getting the error on receiving which uses the pop account.
chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden
Ikeb
Microsoft MVP with a slice of PITA
Contact:
Location: Ottawa, Ontario, Canada
Posts: 454
Joined: Thu Jul 24, 2008 3:56 pm

Re: Getting Encryption error with Outlook 2007

Fri Dec 05, 2008 7:09 pm

Ah! Missed the smtp reference. FYI smtp servers (outgoing) never get monitored by B9, thus no .b9 extension. As for the encryption error msg, AFAIK, B9 doesn't handle encrypted servers. You'd have to set up some sort of encrypt/decrypt proxy surely.
User avatar
Boofo
βeta Tester
Contact:
Location: Des Moines, IA (USA)
Posts: 54
Joined: Mon Nov 24, 2008 8:19 pm

Re: Getting Encryption error with Outlook 2007

Fri Dec 05, 2008 7:20 pm

I'll just take the gmail accounts off of Benign then as I don't get too much mail through them, anyway.
chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14029
Joined: Mon Jun 13, 2005 6:27 pm

Re: Getting Encryption error with Outlook 2007

Sat Dec 06, 2008 11:33 am

Boofo wrote:I'll just take the gmail accounts off of Benign then as I don't get too much mail through them, anyway.
Right yeah, that's the problem

GMail uses SSL, which really ensures messages are not altered during their transmission.....which is exactly what B9 wants to do, so you cannot use B9 with any SSL account.
User avatar
Boofo
βeta Tester
Contact:
Location: Des Moines, IA (USA)
Posts: 54
Joined: Mon Nov 24, 2008 8:19 pm

Re: Getting Encryption error with Outlook 2007

Sat Dec 06, 2008 12:20 pm

Come on, Chris, I know if anyone can do the encryption bit for Benign, it would be you.

(How's that for sucking up?)
chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14029
Joined: Mon Jun 13, 2005 6:27 pm

Re: Getting Encryption error with Outlook 2007

Mon Dec 08, 2008 2:24 pm

Boofo wrote:Come on, Chris, I know if anyone can do the encryption bit for Benign, it would be you.

(How's that for sucking up?)
Fair effort, I'm not a programmer though. It would be easier to implement by altering the mail client to not use SSL, and communicate with B9 locally on the PC without encryption, B9 could then communicate with the server using SSL.

Not sure that really inspires much confidence though, people would be perhaps put out that their email client wasn't using encryption any longer, despite it being only communicating locally.
User avatar
Boofo
βeta Tester
Contact:
Location: Des Moines, IA (USA)
Posts: 54
Joined: Mon Nov 24, 2008 8:19 pm

Re: Getting Encryption error with Outlook 2007

Mon Dec 08, 2008 2:40 pm

I just took the gmail accounts out of Benign as I figured since I don't get much e-mail through those accounts, it was not a big deal.
chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden

Return to “Troubleshooting and Help”