SiteHound Web Page still links to CC for forums

Questions or comments related to the website and forums. Please no questions related to MailWasher
johngalt
Student Sheep
Posts: 10
Joined: Wed Feb 25, 2009 7:18 pm

SiteHound Web Page still links to CC for forums

Sat Apr 11, 2009 6:10 pm

I've been meaning to bring this up a long time ago but I keep forgetting to....
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14268
Joined: Mon Jun 13, 2005 6:27 pm

Re: SiteHound Web Page still links to CC for forums

Tue Apr 14, 2009 3:03 pm

johngalt wrote:I've been meaning to bring this up a long time ago but I keep forgetting to....
Crikey, best get that fixed up as soon as I can remember how :)
johngalt
Student Sheep
Posts: 10
Joined: Wed Feb 25, 2009 7:18 pm

Re: SiteHound Web Page still links to CC for forums

Tue Apr 14, 2009 6:07 pm

what the bloody hell?

Right now, in this forum, every thing is duplicated....

When replying to a post everything is fine, but when viewing the forum, I see the forum, and underneath the copyright I see a *second* copy of the forum - complete from header to copyright footer....
johngalt
Student Sheep
Posts: 10
Joined: Wed Feb 25, 2009 7:18 pm

Re: SiteHound Web Page still links to CC for forums

Tue Apr 14, 2009 6:15 pm

Here is a screen shot:
Firetrust forum error.PNG
Firetrust forum error.PNG (252.64 KiB) Viewed 3774 times
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14268
Joined: Mon Jun 13, 2005 6:27 pm

Re: SiteHound Web Page still links to CC for forums

Tue Apr 14, 2009 6:23 pm

That is weird....just that browser or others too ?
johngalt
Student Sheep
Posts: 10
Joined: Wed Feb 25, 2009 7:18 pm

Re: SiteHound Web Page still links to CC for forums

Tue Apr 14, 2009 6:30 pm

lol. I should have tried that first myself....

Just this browser - it is a Firefox nightly release, but since it only happened here and not at CoU nor SevenForums I assumed it was the site.

My apologies.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14268
Joined: Mon Jun 13, 2005 6:27 pm

Re: SiteHound Web Page still links to CC for forums

Tue Apr 14, 2009 6:36 pm

No worries...least you've probably found a bug with the release :)

CoU and SevenForums are both vBulletin, maybe take a look at another PHPBB3 board like http://www.phpbb.com/community/index.php and see if the problem is also there.
johngalt
Student Sheep
Posts: 10
Joined: Wed Feb 25, 2009 7:18 pm

Re: SiteHound Web Page still links to CC for forums

Sat Apr 18, 2009 2:06 pm

Newer build fixed the issue already.

Return to “General Site”