[Bugs + Suggestions]: "The NEW Board Upgrade"

Questions or comments related to the website and forums. Please no questions related to MailWasher
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

[Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Fri Jul 08, 2016 6:32 pm

Since I'm accustomed to IPB V4, this board looks nice — feels slower when compared to the previous one, though.
Last edited by TrustFire on Fri Jul 08, 2016 7:09 pm, edited 1 time in total.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
rusticdog
Firetrust Monkey
Posts: 13642
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: [Upgraded]: "The NEW Board"

Postby rusticdog Fri Jul 08, 2016 6:46 pm

Yeah I notice there is some rendering blocks in place, so it won't display until 'ready'. This does give a feeling of being slower.

We'll let it run over the weekend anyway, see how it all goes. Any problems/issues let us know too.
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Upgraded]: "The NEW Board"

Postby TrustFire Fri Jul 08, 2016 6:55 pm

rusticdog wrote:Any problems/issues let us know too.

While trying to attach images, there's an https error:—


Edit:—
    Oops, it was my security system — this Board now requires XHR to be permitted.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
rusticdog
Firetrust Monkey
Posts: 13642
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: [Upgraded]: "The NEW Board"

Postby rusticdog Fri Jul 08, 2016 7:00 pm

Phew :)
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Upgraded]: "The NEW Board"

Postby TrustFire Fri Jul 08, 2016 7:00 pm

This was an issue originally reported by QO — tried to post there but could not locate his post. :(

Beta_Forum.png
Beta_Forum.png (104.09 KiB) Viewed 5612 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
rusticdog
Firetrust Monkey
Posts: 13642
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby rusticdog Fri Jul 08, 2016 8:04 pm

That's just a board thing https://www.phpbb.com/community/docs/FA ... viewonline
It's not an issue, just a quirk
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Fri Jul 08, 2016 9:22 pm

While browsing the site and also during an actual post, I (personally) find myself struggling to define between different elements — just wish there was some more contrast (others might very likely disagree since my visual expectations are certainly a bit flamboyant. :P)

Hope to illustrate my point, post-lunch — FWIW, look forward to the responses from others on the beloved Metro look. :devil
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Fri Jul 08, 2016 9:43 pm

Password length is now increased from 20 to 30 characters — nice! :thumbsup

Interestingly, SpamCop allows an upper threshold of 512 characters. :mrgreen:
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Fri Jul 08, 2016 10:17 pm

While posting, I'd like to be able to have the Full Editor & Preview function, by default — the full featured CKEditor should be available, without having to make an extra click. :facepalm

A 3rd party hook might have to be employed for this default, though. :think
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
rusticdog
Firetrust Monkey
Posts: 13642
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby rusticdog Fri Jul 08, 2016 10:20 pm

Not sure what you mean, when I hit Reply I get the full editor, unless you mean Quick Reply which has never had that functionality
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Fri Jul 08, 2016 10:27 pm

rusticdog wrote:Not sure what you mean, when I hit Reply I get the full editor, unless you mean Quick Reply which has never had that functionality

Oh yeah, my bad — was not seeing my button since that element was hidden through my element blocker.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Fri Jul 08, 2016 11:31 pm

TrustFire wrote:While browsing the site and also during an actual post, I (personally) find myself struggling to define between different elements — just wish there was some more contrast (others might very likely disagree since my visual expectations are certainly a bit flamboyant. :P)

Hope to illustrate my point, post-lunch — FWIW, look forward to the responses from others on the beloved Metro look. :devil

Made some subtle (preliminary) changes — now, the Board contrast is more to my liking:—

MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Sat Jul 09, 2016 12:09 am

Links remain a dead-beat, dull, gray color — without any definition, across each of the following state:—

  • Normal state
  • Hovered state
  • Visited state
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby Sidewinder Sat Jul 09, 2016 1:15 am

When using Chrome the Icon for the web page is displaying a number of notifications? in the tab along with the new Fav Icon.

However when you open a specific forum the Notifications list shows them from all forums not just the current one. I find this confusing.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
TrustFire
βeta Tester
Posts: 12661
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Upgraded]: "The NEW Board"

Postby TrustFire Sat Jul 09, 2016 1:22 am

TrustFire wrote:Edit:—
    Oops, it was my security system — this Board now requires XHR to be permitted.

Disabling cookies for the site . . . . . . now, affects a little bit of functionality — ouch! :(
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “General Site”

Who is online

Users browsing this forum: No registered users and 5 guests