[Bugs + Suggestions]: "The NEW Board Upgrade"

Questions or comments related to the website and forums. Please no questions related to MailWasher
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Tue Oct 04, 2016 4:55 am

QuietOne wrote:
TrustFire wrote:Introduced a new feature for the visually challenged, that zooms smaller images for better readability when the cursor is hovered over them (without kicking the User out of the page) — a couple of good examples of small images, right here on this page (please test the freshly uploaded codes and provide feedback.) :idea:

This feature is supposed to work even on images under Preview. :thumbsup

Seems to work as advertised - AS LONG AS the cursor is DIRECTLY OVER the image (my SCs in your example) (in both Normal and Preview Modes) with the following caveat ... :roll:

If you right click your mouse (while over the image) and then move the cursor over the right click menu, the zoomed image goes back to normal (even though the cursor is still technically over the image itself as well).
  • Is this behavior something you had anticipated???? :scratch And
  • Is this behavior "normal" (i.e. to be expected, ahem ... A "design' feature :roll: :devil )???? :scratch

Oh yes, this was precisely what was expected, by design — matter of fact, have never seen this exact same feature on any other website. :think

BTW, the catchword is hover — when the mouse is right-clicked on an image, the cursor (technically) hovers over the context menu items . . . . . . . . not the image.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Tue Oct 04, 2016 5:19 am

QuietOne wrote:Always nice to have a warm fuzzy back!!!! :joy :joy :joy :joy :devil

Flame-On.jpg

Thanks RD (or whoever did it) :bow :bow :thumbsup :thumbsup :devil

Were you in a coma when that was fixed? O_o :facepalm
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
QuietOne
Omniscient Kiwi
Posts: 8316
Joined: Thu Jul 24, 2008 3:40 pm
Location: Texas, USA

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby QuietOne Tue Oct 04, 2016 6:02 am

TrustFire wrote:
QuietOne wrote:
TrustFire wrote:Introduced a new feature for the visually challenged, that zooms smaller images for better readability when the cursor is hovered over them (without kicking the User out of the page) — a couple of good examples of small images, right here on this page (please test the freshly uploaded codes and provide feedback.) :idea:

This feature is supposed to work even on images under Preview. :thumbsup

Seems to work as advertised - AS LONG AS the cursor is DIRECTLY OVER the image (my SCs in your example) (in both Normal and Preview Modes) with the following caveat ... :roll:

If you right click your mouse (while over the image) and then move the cursor over the right click menu, the zoomed image goes back to normal (even though the cursor is still technically over the image itself as well).
  • Is this behavior something you had anticipated???? :scratch And
  • Is this behavior "normal" (i.e. to be expected, ahem ... A "design' feature :roll: :devil )???? :scratch

Oh yes, this was precisely what was expected, by design — matter of fact, have never seen this exact same feature on any other website. :think

BTW, the catchword is hover — when the mouse is right-clicked on an image, the cursor (technically) hovers over the context menu items . . . . . . . . not the image.

Yet the image is indeed still UNDER the cursor. :thumbsup :devil :devil
Stealth is the Best Weapon.
15" MacBook Pro, OS X 10.10.5, 16GB RAM, w/ Parallels 11.x running Win7 SP1 Ultimate, Mozilla Thunderbird. All T'bird accnts: POP3. iPhone Mail Accounts IMAP. Unsubscrbd DNSBL.
And I'm: Just Another βeta-Tester.
User avatar
QuietOne
Omniscient Kiwi
Posts: 8316
Joined: Thu Jul 24, 2008 3:40 pm
Location: Texas, USA

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby QuietOne Tue Oct 04, 2016 6:07 am

TrustFire wrote:
QuietOne wrote:Always nice to have a warm fuzzy back!!!! :joy :joy :joy :joy :devil

Flame-On.jpg

Thanks RD (or whoever did it) :bow :bow :thumbsup :thumbsup :devil

Were you in a coma when that was fixed? O_o :facepalm

As recently as yesterday (10/2/2016) I was seeing the original Box icon there instead of the Flame being back. Now maybe I was seeing a cached image, but I was still seeing the Box and not the Flame until this AM. :dunno
Stealth is the Best Weapon.
15" MacBook Pro, OS X 10.10.5, 16GB RAM, w/ Parallels 11.x running Win7 SP1 Ultimate, Mozilla Thunderbird. All T'bird accnts: POP3. iPhone Mail Accounts IMAP. Unsubscrbd DNSBL.
And I'm: Just Another βeta-Tester.
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Tue Oct 04, 2016 6:31 am

QuietOne wrote:
TrustFire wrote:
QuietOne wrote:Always nice to have a warm fuzzy back!!!! :joy :joy :joy :joy :devil

Flame-On.jpg

Thanks RD (or whoever did it) :bow :bow :thumbsup :thumbsup :devil

Were you in a coma when that was fixed? O_o :facepalm

As recently as yesterday (10/2/2016) I was seeing the original Box icon there instead of the Flame being back. Now maybe I was seeing a cached image, but I was still seeing the Box and not the Flame until this AM. :dunno

Unless you perused the uploaded codes, you wouldn't possibly see the updated logo that others did. ;)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
QuietOne
Omniscient Kiwi
Posts: 8316
Joined: Thu Jul 24, 2008 3:40 pm
Location: Texas, USA

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby QuietOne Tue Oct 04, 2016 9:39 am

TrustFire wrote:
QuietOne wrote:
TrustFire wrote:
QuietOne wrote:Always nice to have a warm fuzzy back!!!! :joy :joy :joy :joy :devil

Flame-On.jpg

Thanks RD (or whoever did it) :bow :bow :thumbsup :thumbsup :devil

Were you in a coma when that was fixed? O_o :facepalm

As recently as yesterday (10/2/2016) I was seeing the original Box icon there instead of the Flame being back. Now maybe I was seeing a cached image, but I was still seeing the Box and not the Flame until this AM. :dunno

Unless you perused the uploaded codes, you wouldn't possibly see the updated logo that others did. ;)

Don't bet on it! Until this AM when you posted this post (http://forum.firetrust.com/viewtopic.php?p=109052#p109052), I hadn't updated my forum style since BEFORE you went on your hiatus. :nono :nono
Stealth is the Best Weapon.
15" MacBook Pro, OS X 10.10.5, 16GB RAM, w/ Parallels 11.x running Win7 SP1 Ultimate, Mozilla Thunderbird. All T'bird accnts: POP3. iPhone Mail Accounts IMAP. Unsubscrbd DNSBL.
And I'm: Just Another βeta-Tester.
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Tue Oct 04, 2016 9:44 am

QuietOne wrote:
TrustFire wrote:
QuietOne wrote:
TrustFire wrote:
QuietOne wrote:Always nice to have a warm fuzzy back!!!! :joy :joy :joy :joy :devil

Flame-On.jpg

Thanks RD (or whoever did it) :bow :bow :thumbsup :thumbsup :devil

Were you in a coma when that was fixed? O_o :facepalm

As recently as yesterday (10/2/2016) I was seeing the original Box icon there instead of the Flame being back. Now maybe I was seeing a cached image, but I was still seeing the Box and not the Flame until this AM. :dunno

Unless you perused the uploaded codes, you wouldn't possibly see the updated logo that others did. ;)

Don't bet on it! Until this AM when you posted this post (http://forum.firetrust.com/viewtopic.php?p=109052#p109052), I hadn't updated my forum style since BEFORE you went on your hiatus. :nono :nono

Exactly my point.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
QuietOne
Omniscient Kiwi
Posts: 8316
Joined: Thu Jul 24, 2008 3:40 pm
Location: Texas, USA

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby QuietOne Tue Oct 04, 2016 11:37 am

TrustFire wrote:
QuietOne wrote:
TrustFire wrote:
QuietOne wrote:
TrustFire wrote:Were you in a coma when that was fixed? O_o :facepalm

As recently as yesterday (10/2/2016) I was seeing the original Box icon there instead of the Flame being back. Now maybe I was seeing a cached image, but I was still seeing the Box and not the Flame until this AM. :dunno

Unless you perused the uploaded codes, you wouldn't possibly see the updated logo that others did. ;)

Don't bet on it! Until this AM when you posted this post (http://forum.firetrust.com/viewtopic.php?p=109052#p109052), I hadn't updated my forum style since BEFORE you went on your hiatus. :nono :nono

Exactly my point.

So you're saying the new logo is NOW INTEGRATED INTO to the forum style sheet????? :scratch :scratch :think
Stealth is the Best Weapon.
15" MacBook Pro, OS X 10.10.5, 16GB RAM, w/ Parallels 11.x running Win7 SP1 Ultimate, Mozilla Thunderbird. All T'bird accnts: POP3. iPhone Mail Accounts IMAP. Unsubscrbd DNSBL.
And I'm: Just Another βeta-Tester.
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Tue Oct 04, 2016 4:54 pm

QuietOne wrote:
TrustFire wrote:
QuietOne wrote:
TrustFire wrote:
QuietOne wrote:As recently as yesterday (10/2/2016) I was seeing the original Box icon there instead of the Flame being back. Now maybe I was seeing a cached image, but I was still seeing the Box and not the Flame until this AM. :dunno

Unless you perused the uploaded codes, you wouldn't possibly see the updated logo that others did. ;)

Don't bet on it! Until this AM when you posted this post (http://forum.firetrust.com/viewtopic.php?p=109052#p109052), I hadn't updated my forum style since BEFORE you went on your hiatus. :nono :nono

Exactly my point.

So you're saying the new logo is NOW INTEGRATED INTO to the forum style sheet????? :scratch :scratch :think

Well, not yet — not unless my codes for the same are employed.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
QuietOne
Omniscient Kiwi
Posts: 8316
Joined: Thu Jul 24, 2008 3:40 pm
Location: Texas, USA

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby QuietOne Wed Oct 05, 2016 2:45 am

TrustFire wrote:
QuietOne wrote:
TrustFire wrote:
QuietOne wrote:
TrustFire wrote:Unless you perused the uploaded codes, you wouldn't possibly see the updated logo that others did. ;)

Don't bet on it! Until this AM when you posted this post (http://forum.firetrust.com/viewtopic.php?p=109052#p109052), I hadn't updated my forum style since BEFORE you went on your hiatus. :nono :nono

Exactly my point.

So you're saying the new logo is NOW INTEGRATED INTO to the forum style sheet????? :scratch :scratch :think

Well, not yet — not unless my codes for the same are employed.

Well then, I don't follow. :nono You say ...
Unless you perused the uploaded codes, you wouldn't possibly see the updated logo that others did.

Then I said ..
Until this AM when you posted this post (viewtopic.php?p=109052#p109052), I hadn't updated my forum style since BEFORE you went on your hiatus.

So if the logo isn't integrated into the style sheet, how can you say ... :crazy :scratch :scratch Now you've really got me confused. :roll: :?
Exactly my point.
Stealth is the Best Weapon.
15" MacBook Pro, OS X 10.10.5, 16GB RAM, w/ Parallels 11.x running Win7 SP1 Ultimate, Mozilla Thunderbird. All T'bird accnts: POP3. iPhone Mail Accounts IMAP. Unsubscrbd DNSBL.
And I'm: Just Another βeta-Tester.
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Wed Oct 05, 2016 3:39 am

The logo is hosted at my personal server to survive forum updates and the corresponding codes which are responsible for replacing the ugly box logo have (had) been uploaded and released as an update.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
QuietOne
Omniscient Kiwi
Posts: 8316
Joined: Thu Jul 24, 2008 3:40 pm
Location: Texas, USA

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby QuietOne Wed Oct 05, 2016 12:45 pm

TrustFire wrote:The logo is hosted at my personal server to survive forum updates and the corresponding codes which are responsible for replacing the ugly box logo have (had) been uploaded and released as an update.

:facepalm Oh OK, somehow (at least in this case) I never realized 2+2=4. :roll: :oops: :facepalm :no :devil

Mmmm, is that what they call an "Awww S^&T!!!" or something similar????? :roll: :oops: :devil :devil :oops: :roll:
Stealth is the Best Weapon.
15" MacBook Pro, OS X 10.10.5, 16GB RAM, w/ Parallels 11.x running Win7 SP1 Ultimate, Mozilla Thunderbird. All T'bird accnts: POP3. iPhone Mail Accounts IMAP. Unsubscrbd DNSBL.
And I'm: Just Another βeta-Tester.
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Thu Oct 06, 2016 2:13 am

Bug Alert!
  • When multiple spoilers reside in one post, only the first spoiler works.

Spoiler!
Spoiler # 1


Spoiler!
Spoiler # 2


Spoiler!
Spoiler # 3


Spoiler!
Spoiler # 4


Spoiler!
Spoiler # 5
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Sat Oct 08, 2016 4:01 am

Bug Alert!
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
TrustFire
βeta Tester
Posts: 12658
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: [Bugs + Suggestions]: "The NEW Board Upgrade"

Postby TrustFire Sat Oct 08, 2016 4:08 am

A rare bug spotted at the Notification Menu:—

Notification_(_SELF).png
Notification_(_SELF).png (201.66 KiB) Viewed 4632 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “General Site”

Who is online

Users browsing this forum: No registered users and 2 guests