No SSL lock with Pale Moon

Questions or comments related to the website and forums. Please no questions related to MailWasher
User avatar
Digerati
Microsoft MVP
Location: Nebraska, USA
Posts: 1585
Joined: Thu Jul 24, 2008 3:16 pm

No SSL lock with Pale Moon

Sat Jan 13, 2018 5:53 am

Just realized I am not getting a SSL secure lock with Pale Moon on this site. Checked with FF, IE and Chrome and I do get a secure lock with those browsers.

Who do I yell at?
Firetrust No Lock with Pale Moon.JPG
Firetrust No Lock with Pale Moon.JPG (20.38 KiB) Viewed 6094 times
Image Bill (AFE7Ret)
Freedom is NOT Free!
Image Windows and Devices for IT, 2007 - 2018
Heat is the bane of all electronics!
─────────────────────
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14042
Joined: Mon Jun 13, 2005 6:27 pm

Re: No SSL lock with Pale Moon

Sat Jan 13, 2018 12:59 pm

Is it the FavIcon causing that ? The rest looks to be HTTPS as far as I can tell..
User avatar
Pierre
Knowledgeable Kea
Location: Australia - North of the "Ditch".
Posts: 1011
Joined: Thu Jul 24, 2008 4:57 pm

Re: No SSL lock with Pale Moon

Sat Jan 13, 2018 6:29 pm

This what I get on Firefox 57.0.4.
Firetrust (not secure).jpg
Firetrust (not secure).jpg (4.9 KiB) Viewed 6084 times
IF IT AIN'T BROKE - DON'T FIX IT

I am only a ßeta Tester and getting older as well.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12725
Joined: Fri Jul 30, 2010 11:04 pm

Re: No SSL lock with Pale Moon

Sun Jan 14, 2018 6:40 am

Pierre, wonder whether it is to do with legacy or WebExtensions — the Secure Site Padlock Icon is present on my legacy Firefox 64-bit copy (56.0.2,) at these forums:—
Padlock_Icon.png
Padlock_Icon.png (50.18 KiB) Viewed 6079 times
[/center]
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
Digerati
Microsoft MVP
Location: Nebraska, USA
Posts: 1585
Joined: Thu Jul 24, 2008 3:16 pm

Re: No SSL lock with Pale Moon

Sun Jan 14, 2018 7:53 am

Is it the FavIcon causing that ? The rest looks to be HTTPS as far as I can tell..
I don't know. How can I tell? When I hover over the X'd padlock, it says, "Not secure".

Interesting. I just checked with FF, IE and Chrome and I am not getting a secure lock there either. So something has changed.
Image Bill (AFE7Ret)
Freedom is NOT Free!
Image Windows and Devices for IT, 2007 - 2018
Heat is the bane of all electronics!
─────────────────────
User avatar
Pierre
Knowledgeable Kea
Location: Australia - North of the "Ditch".
Posts: 1011
Joined: Thu Jul 24, 2008 4:57 pm

Re: No SSL lock with Pale Moon

Sun Jan 14, 2018 11:17 am

Just checked Google Chrome and IE 11. Pics attached. So the mystery deepens. However I just checked our Weather Bureau and it seems it has no protection at all.

http://www.bom.gov.au
Firetrust - Google Chrome.jpg
Firetrust - Google Chrome.jpg (21.94 KiB) Viewed 6056 times
Firetrust - IE 11.jpg
Firetrust - IE 11.jpg (25.74 KiB) Viewed 6056 times
IF IT AIN'T BROKE - DON'T FIX IT

I am only a ßeta Tester and getting older as well.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12725
Joined: Fri Jul 30, 2010 11:04 pm

Re: No SSL lock with Pale Moon

Sun Jan 14, 2018 7:29 pm

Security_Details__(Padlock).png
Security_Details__(Padlock).png (47.39 KiB) Viewed 6052 times
[/center]
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
Markk786
Rattled Rabbit
Posts: 2
Joined: Fri Jul 28, 2017 2:10 pm

Re: No SSL lock with Pale Moon

Mon Mar 05, 2018 3:19 am

I have seen such instances many times. In my point of view it is browser oriented issue and most commonly associated with out dated versions.
sheepadoodlepeekapoocannabinoidhyperemesissyndromecleidocranialdysplasia


Infantigo

Return to “General Site”