New forum theme

Questions or comments related to the website and forums. Please no questions related to MailWasher
davews
Travelling Tuatara
Posts: 77
Joined: Thu Sep 11, 2008 7:30 pm

Re: New forum theme

Thu Oct 16, 2008 6:53 pm

Sorry, I don;t like it. Far too much red and orange and new posts not very clear to see. Going off to change it back in my preferences (assuming I can). In a word YUK...
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14013
Joined: Mon Jun 13, 2005 6:27 pm

Re: New forum theme

Thu Oct 16, 2008 8:16 pm

Yup, you can change it here http://forum.firetrust.com/ucp.php?i=165
Prosilver was the one you were on earlier.

We'll see what other feedback we get, and if there is enough we'll see about something else.
Ikeb
Microsoft MVP with a slice of PITA
Contact:
Location: Ottawa, Ontario, Canada
Posts: 454
Joined: Thu Jul 24, 2008 3:56 pm

Re: New forum theme

Fri Oct 17, 2008 2:39 am

rusticdog wrote:
Ikeb wrote:My preference would be that the RSS feed gets fixed.
In your Board Prefs there is a Syndication option....I don't suppose swapping that helps ?
Sorry, I don't follow. "Topics" vs "Posts" you mean? I tried that and only new topics pop up. :(
rusticdog wrote:Complaints will not be take at our Forum Theme Complaint Department......which is this thread....
Sorry if I'm complaining at the wrong department. :)
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: New forum theme

Fri Oct 17, 2008 4:22 am

Pierre wrote:Looks nice in orange - if that colour is meant to show. :wink: Clock could be moved up a tad as it overlays the search box slightly.
It works nicely in Firefox even if I zoom the text up quite a bit, what browser are you using?
User avatar
Digerati
Microsoft MVP
Location: Nebraska, USA
Posts: 1584
Joined: Thu Jul 24, 2008 3:16 pm

Moldy font!

Fri Oct 17, 2008 6:34 am

Something funny is going on with the text colors (that's colours for those that can't spell - ;)). On three monitors and two computers here, there's some green stuff showing through "rin", in Catering, the "ll" in all, and "kin" in kinds. The "l" in Zealand is not white and Time has issues too.

I fired up an old CRT and with that, those same letters are a bit grayer, and may even flicker a bit.

Also, if you grab the right side of the window and make it less wide, the NZ Date/Time box sits on the Search boxes.
Ikeb
Microsoft MVP with a slice of PITA
Contact:
Location: Ottawa, Ontario, Canada
Posts: 454
Joined: Thu Jul 24, 2008 3:56 pm

Re: New forum theme

Fri Oct 17, 2008 6:50 am

Ikeb wrote:
rusticdog wrote:
Ikeb wrote:My preference would be that the RSS feed gets fixed.
In your Board Prefs there is a Syndication option....I don't suppose swapping that helps ?
Sorry, I don't follow. "Topics" vs "Posts" you mean? I tried that and only new topics pop up. :(
Ah. Took a while but I realized what you mean. OK, I've changed to RSS2 and will try that. :)
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14013
Joined: Mon Jun 13, 2005 6:27 pm

Re: New forum theme

Fri Oct 17, 2008 9:12 am

When we first setup the feeds it was defaulting everyone to Atom instead of RSS, not sure what the difference is exactly, but thought was worth the try.

Will check out the colours, am pretty sure we have a CRT monitor somewhere in the office.
User avatar
Pierre
Knowledgeable Kea
Location: Australia - North of the "Ditch".
Posts: 1007
Joined: Thu Jul 24, 2008 4:57 pm

Re: New forum theme

Fri Oct 17, 2008 12:56 pm

stan_qaz wrote:
Pierre wrote:Looks nice in orange - if that colour is meant to show. :wink: Clock could be moved up a tad as it overlays the search box slightly.
It works nicely in Firefox even if I zoom the text up quite a bit, what browser are you using?
I see what you mean. I was using I/E and now checked using FF and it looks fine in that. :oops:

Color for them that can't spell. :wink:
IF IT AIN'T BROKE - DON'T FIX IT

I am only a ßeta Tester and getting older as well.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: New forum theme

Fri Oct 17, 2008 7:39 pm

In firefox you can shrink the width own to where the bottom scroll appears without a problem with overlaying.

The positioning gets a bit off with the time box shifting down and to the left of the search, looks to be something invisible in the black header area as the Forums also starts to wrap while there looks to still be space for it.

Too bad Microsoft can't download a couple of the WWW standards documents and get IE up to speed, that would really help out web designers.
User avatar
Digerati
Microsoft MVP
Location: Nebraska, USA
Posts: 1584
Joined: Thu Jul 24, 2008 3:16 pm

Re: New forum theme

Sat Oct 18, 2008 3:33 am

stan_qaz wrote:Too bad Microsoft can't download a couple of the WWW standards documents and get IE up to speed, that would really help out web designers.
Just wait. IE8 will be web interoperability compliant for Internet traffic. Initially it may cause problems as sites that now tweak settings to cater to IE will have to untweak to comply with standards. This site, for example, does NOT comply with standards. Don't ask me how, I only know my little IE8b2 Compatibility View icon appears when IE8 detects sites "designed for older browsers" - and it has appeared and it does look better in "Compatibility View". MS has recently reversed its decision on how the defaults will be set for Intranet traffic and it will default to "Compatibility View". This change apparently came about as the corporate world complained that a significant percentage of their traffic is Intranet, and based on "tweaked" standards.
Of course the MS bashers that pretend to be professional journalist report Microsoft Breaks Promise!, and in 24 hours 100s of lemming wannabe-professional journalist blogs follow. But real professionals report the facts - Microsoft reverses decision - and keep the bias out - at least until the end.

1 click and the default can be changed.
Image Bill (AFE7Ret)
Freedom is NOT Free!
Image Windows and Devices for IT, 2007 - 2018
Heat is the bane of all electronics!
─────────────────────
Ikeb
Microsoft MVP with a slice of PITA
Contact:
Location: Ottawa, Ontario, Canada
Posts: 454
Joined: Thu Jul 24, 2008 3:56 pm

Re: New forum theme

Sat Oct 18, 2008 5:59 am

I continue to have RSS feed issues so I tried accessing new posts using the new theme at the forum listing. However I'm a bit confused (easy to do I know) by the topic icons. Some show as round circles with what appears to represent lines of text. If posts are unread, the circle has a red tinge (no change from old theme). However other topics show as folders and if unread posts exist, there's a small bluish corner added. What's up with that?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14013
Joined: Mon Jun 13, 2005 6:27 pm

Re: New forum theme

Sat Oct 18, 2008 4:18 pm

Ikeb wrote:I continue to have RSS feed issues so I tried accessing new posts using the new theme at the forum listing. However I'm a bit confused (easy to do I know) by the topic icons. Some show as round circles with what appears to represent lines of text. If posts are unread, the circle has a red tinge (no change from old theme). However other topics show as folders and if unread posts exist, there's a small bluish corner added. What's up with that?
Pretty sure I've fixed this now, there is about 20 different variables that you can set different icons for.
User avatar
Pierre
Knowledgeable Kea
Location: Australia - North of the "Ditch".
Posts: 1007
Joined: Thu Jul 24, 2008 4:57 pm

Re: New forum theme

Sat Oct 18, 2008 4:26 pm

This one is still the old style. Sorry..... :)
IF IT AIN'T BROKE - DON'T FIX IT

I am only a ßeta Tester and getting older as well.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14013
Joined: Mon Jun 13, 2005 6:27 pm

Re: New forum theme

Sat Oct 18, 2008 4:44 pm

Pierre wrote:This one is still the old style. Sorry..... :)
Fixed. As the topic became popular it started using another icon.

Pretty much means there should only be three icons (unless stickied, locked etc...)

No New Posts
New Posts
Popular No New Posts
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14013
Joined: Mon Jun 13, 2005 6:27 pm

Re: Moldy font!

Mon Oct 20, 2008 3:28 pm

Digerati wrote:Something funny is going on with the text colors (that's colours for those that can't spell - ;)). On three monitors and two computers here, there's some green stuff showing through "rin", in Catering, the "ll" in all, and "kin" in kinds. The "l" in Zealand is not white and Time has issues too.

I fired up an old CRT and with that, those same letters are a bit grayer, and may even flicker a bit.

Also, if you grab the right side of the window and make it less wide, the NZ Date/Time box sits on the Search boxes.
OK perhaps on some resolutions that text was too thin, I've bolded it, so see how it is now.


Cheers

Return to “General Site”