Mail Washer Pro-MSGTAG-Outlook 2007-WIN 10 Jan 2018

Computer problems not related to MailWasher or other Firetrust programs getting you down. Put the geeks to the test by asking about your problem here.
dicksevier
Student Sheep
Posts: 10
Joined: Wed Nov 14, 2012 12:07 pm

Mail Washer Pro-MSGTAG-Outlook 2007-WIN 10 Jan 2018

Postby dicksevier Sat Mar 10, 2018 10:28 am

No problem with Mailwasher Pro which I've had (and renewed) ever since it came out.

Just checking to see if anyone has had problems with the Mail Washer Pro-MSGTAG-Outlook 2007-WIN 10 Jan 2018 combination.

I've had to buy a new computer since my old one, a Dell XPS 8300, which worked fine with the above-mentioned combination, was deemed obsolete with the WIN 10 Jan 2018 update. Now I cannot get MSGTAG to work on the new one, a Dell XPS 8930, and was hoping someone on this forum may have had the same problem (and a solution). I've tried MSGTAG several times, but have never had any response. Are they out-of-business?

I know I may be barking up the wrong tree, but am hoping someone on this forum may have a solution.

Thanks

Dick Sevier
User avatar
rusticdog
Firetrust Monkey
Posts: 13746
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: Mail Washer Pro-MSGTAG-Outlook 2007-WIN 10 Jan 2018

Postby rusticdog Sat Mar 10, 2018 12:30 pm

Hi there

I edited out your email address, so it doesn't get harvested by the spam bots.

If I recall how MSGATG works, you set Outlook to send through localhost, so your SMTP settings in Outlook once MSGTAG is installed would look something like

Mail Client Settings:
SMTP Server: 127.0.0.1
SMTP Port: 7362
SSL: *UNCHECKED*
SMTP Authentication: *CHECKED
dicksevier
Student Sheep
Posts: 10
Joined: Wed Nov 14, 2012 12:07 pm

Re: Mail Washer Pro-MSGTAG-Outlook 2007-WIN 10 Jan 2018

Postby dicksevier Sat Mar 10, 2018 5:25 pm

Thanks, Rusticdog. I've tried that over and over, and it hasn't worked, although that did work previously on my old computer. I've also used this setting on Mailwasher, but since Mailwasher is a receive program and not a send, maybe I shouldn't change it at all. What do you think? I am using AT&T as my ISP and Gmail for mail. Unless I can't see anymore (at age 87) I am using the same send settings for AT&T and Gmail except of course for a different SMTP port for each (7362 vs 7363)... and the SMTP authentication is slightly different for each.
User avatar
Pierre
Prudent Pukeko
Posts: 980
Joined: Thu Jul 24, 2008 4:57 pm
Location: Australia - North of the "Ditch".

Re: Mail Washer Pro-MSGTAG-Outlook 2007-WIN 10 Jan 2018

Postby Pierre Sun Mar 11, 2018 5:13 pm

Have you tried the MSGTAG link?

http://www.msgtag.com/home/

My 2 cents as I used it for 10+ years.
IF IT AIN'T BROKE - DON'T FIX IT

I am only a ßeta Tester and getting older as well.
dicksevier
Student Sheep
Posts: 10
Joined: Wed Nov 14, 2012 12:07 pm

Re: Mail Washer Pro-MSGTAG-Outlook 2007-WIN 10 Jan 2018

Postby dicksevier Sun Mar 11, 2018 5:21 pm

Yes, I've tried the MSGTAG link, and yes I've used it for closer to 20 years. It just won't seem to work after being reinstalled to the new computer.

Return to “General Tech. Help”

Who is online

Users browsing this forum: No registered users and 1 guest