Emails in Mailwasher not displaying Sender name and Subject header

Computer problems not related to MailWasher or other Firetrust programs getting you down. Put the geeks to the test by asking about your problem here.
RMS1
Mystified Moa
Posts: 7
Joined: Thu Sep 10, 2020 7:43 pm

Emails in Mailwasher not displaying Sender name and Subject header

Thu Oct 01, 2020 8:36 pm

Hi,
Suddenly Mailwasher has begun to display some (but not all) incoming emails with the Sender Name information and the Subject Header information missing. Yet when I download the emails to my computer's email program all the information is present.
What might be causing this?
Thanks.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15053
Joined: Mon Jun 13, 2005 6:27 pm

Re: Emails in Mailwasher not displaying Sender name and Subject header

Thu Oct 01, 2020 9:35 pm

First under Settings >> General >> Checking Mail >> check that the Spam Throttle is set to at least 350 lines. 500 is a more solid number >> restart MailWasher if you change this.

If that doesn't fix the issue, then the problem will most likely be caused by a combination of IronPort and MailWasher not scanning enough header information.
IronPort is a server based spam filter commonly used by ISPs that adds hundreds of lines to an email header, and MailWasher only scans the first 250 or 300 lines of an email header for the subject and sender. What happens is the information you want displayed is pushed down the bottom of the header so MailWasher doesn't see it.

We'll be increasing the limit in MailWasher in the next version which is hopefully very soon.
RMS1
Mystified Moa
Posts: 7
Joined: Thu Sep 10, 2020 7:43 pm

Re: Emails in Mailwasher not displaying Sender name and Subject header

Sat Oct 03, 2020 3:58 pm

Hi,
Thanks for that feedback. Have been using Mailwasher for many years and not had this problem until now.
I have followed your instructions. Today I have three emails currently showing in Mailwasher which are not displaying sender's name and subject header. The spam throttle was set at 80, which I assume was the default, as I have never altered this setting before. I reset it at 350, saved, then closed and restarted Mailwasher. The three emails with the missing information still presented as missing.
I then re-saved the spam throttle at 500, closed and restarted Mailwasher, but am getting the same result.
Thanks.
RMS1
Mystified Moa
Posts: 7
Joined: Thu Sep 10, 2020 7:43 pm

Re: Emails in Mailwasher not displaying Sender name and Subject header

Sat Oct 03, 2020 4:15 pm

I've now set the spam throttle to 9999, which is the next and only setting after 500. Still having the same problem.
RMS1
Mystified Moa
Posts: 7
Joined: Thu Sep 10, 2020 7:43 pm

Re: Emails in Mailwasher not displaying Sender name and Subject header

Wed Oct 28, 2020 6:07 pm

Nearly four weeks later... problem not solved. Mailwasher is receiving many emails each day, mainly from two group or organisational sources, where the sender's name and the subject header are stripped off. The information only shows when I download the emails to my computer.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15053
Joined: Mon Jun 13, 2005 6:27 pm

Re: Emails in Mailwasher not displaying Sender name and Subject header

Wed Oct 28, 2020 6:29 pm

Yeah the programmers have been bogged down with other things unfortunately. Hopefully not too far off.
RMS1
Mystified Moa
Posts: 7
Joined: Thu Sep 10, 2020 7:43 pm

Re: Emails in Mailwasher not displaying Sender name and Subject header

Wed Oct 28, 2020 11:35 pm

OK thanks for that update.

Return to “General Tech. Help”